<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta name="google-site-verification" content="QIZ9btUrH6Jpjh_ryRFUkTFTa1dLxD7EFa-2GunabQ0" />

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	

	

	<!--[if lt IE 9]> 
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js" defer></script>
	<![endif]-->

	<!-- CSS 
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://www.saipantribune.com/wp-content/uploads/2013/10/favicon.ico" type="image/x-icon" /><meta property="og:image" content="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach1-150x150.jpg"/><link rel="stylesheet" id="wp-forecast-css" href="http://www.saipantribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>PHL Consulate General Mobile Outreach - Saipan News, Headlines, Events, Ads | Saipan Tribune</title>
<link rel="canonical" href="http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PHL Consulate General Mobile Outreach - Saipan News, Headlines, Events, Ads | Saipan Tribune" />
<meta property="og:description" content="Share00000" />
<meta property="og:url" content="http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/" />
<meta property="og:site_name" content="Saipan News, Headlines, Events, Ads | Saipan Tribune" />
<meta property="article:section" content="Fotogalleria" />
<meta property="article:published_time" content="2016-11-22T06:06:41+00:00" />
<meta property="article:modified_time" content="2016-11-21T22:36:49+00:00" />
<meta property="og:updated_time" content="2016-11-21T22:36:49+00:00" />
<meta property="og:image" content="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Feed" href="http://www.saipantribune.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Comments Feed" href="http://www.saipantribune.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; PHL Consulate General  Mobile Outreach Comments Feed" href="http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.saipantribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/foundation-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/style-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.saipantribune.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##86003;
	border: 1px solid ##86003;
}

</style>
<link rel='stylesheet' id='superfish-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/jquery.fancybox-thumbs.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/flexslider.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-forecast/wpf_update.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/easy-scroll-depth/inc/scrolldepth/jquery.scrolldepth.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/easy-scroll-depth/inc/scrolldepth/jquery.scrolldepth.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fitvids.js'></script>
<link rel='https://api.w.org/' href='http://www.saipantribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.saipantribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.saipantribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.saipantribune.com/?p=241008' />
<link rel="alternate" type="application/json+oembed" href="http://www.saipantribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fphl-consulate-general-mobile-outreach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.saipantribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fphl-consulate-general-mobile-outreach%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:264px; }
	.b-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.5" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.saipantribune.com/wp-json' />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style><!-- BEGIN wp-parsely Plugin Version 1.9 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.9' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.saipantribune.com\/index.php\/phl-consulate-general-mobile-outreach\/"},"headline":"PHL Consulate General  Mobile Outreach","url":"http:\/\/www.saipantribune.com\/index.php\/phl-consulate-general-mobile-outreach\/","thumbnailUrl":"http:\/\/www.saipantribune.com\/wp-content\/uploads\/2016\/11\/Outreach1-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.saipantribune.com\/wp-content\/uploads\/2016\/11\/Outreach1-150x150.jpg"},"dateCreated":"2016-11-21T20:06:41Z","datePublished":"2016-11-21T20:06:41Z","dateModified":"2016-11-21T22:36:49Z","articleSection":"Fotogalleria","author":[{"@type":"Person","name":"Contributing Author"}],"creator":["Contributing Author"],"publisher":{"@type":"Organization","name":"Saipan News, Headlines, Events, Ads | Saipan Tribune"},"keywords":[]}   </script>
<!-- END wp-parsely Plugin Version 1.9 -->
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
	
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 400px !important; }	
</style>
<![endif]-->
<link rel="stylesheet" href="http://www.saipantribune.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<script src="/wp-content/themes/worldwide-v1-03/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>
<script src="//cdn.jsdelivr.net/youtube-google-analytics/8.0.2/lunametrics-youtube.gtm.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50800630-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-241008 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN3P65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN3P65');</script>
<!-- End Google Tag Manager -->


<script src="screentime.js"></script>
<script>
$.screentime({
  fields: [
    { selector: '#home',
      name: 'HomePage'
    },
    { selector: '#contact',
      name: 'Contact Us'
    },
    { selector: '#about',
      name: 'About Us'
    }
    { selector: '#weather',
      name: 'Weather'
    }
    { selector: '#subscription',
      name: 'Subscription'
    }
    { selector: '#advertising',
      name: 'Advertising'
    }
    { selector: '#local',
      name: 'Local'
    }
    { selector: '#sports',
      name: 'Sports'
    }
    { selector: '#opinion',
      name: 'Opinion'
    }
    { selector: '#letter',
      name: 'LetterToTheEditor'
    }
    { selector: '#life',
      name: 'LifeStyle'
    }
    { selector: '#environment',
      name: 'Environment'
    }
    { selector: '#business',
      name: 'Business'
    }
    { selector: '#community',
      name: 'Community'
    }
    { selector: '#campus',
      name: 'CampusLife'
    }
    { selector: '#fotogalleria',
      name: 'Fotogalleria'
    }
    { selector: '#pacific',
      name: 'Pacific'
    }
    { selector: '#obituary',
      name: 'Obituary'
    }
    { selector: '#biba',
      name: 'Biba Marianas'
    }

  ],
  callback: function(data) {
    console.log(data);
    // Logs: { Top: 5, Middle: 3 }
  }
});
</script>

<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-st-top-menu" class="top-menu"><li id="menu-item-25868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25868"><a href="http://www.saipantribune.com/">Home</a></li>
<li id="menu-item-25869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869"><a href="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</a></li>
<li id="menu-item-25870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870"><a href="http://www.saipantribune.com/index.php/advertising/">Advertising</a></li>
<li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="http://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</a></li>
<li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552"><a href="http://www.saipantribune.com/index.php/subscription/">Subscription</a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318"><a href="http://www.saipantribune.com/index.php/contact/">Contact Us</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317"><a href="http://www.saipantribune.com/index.php/about-us/">About Us</a></li>
<li id="menu-item-240422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240422"><a href="http://www.saipantribune.com/index.php/2016-mid-term-election-results/">2016 Local Election</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-st-top-menu-container"><select id="menu-st-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25868 menu-item-depth-0" value="http://www.saipantribune.com/">Home</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869 menu-item-depth-0" value="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870 menu-item-depth-0" value="http://www.saipantribune.com/index.php/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290 menu-item-depth-0" value="http://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552 menu-item-depth-0" value="http://www.saipantribune.com/index.php/subscription/">Subscription</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318 menu-item-depth-0" value="http://www.saipantribune.com/index.php/contact/">Contact Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317 menu-item-depth-0" value="http://www.saipantribune.com/index.php/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240422 menu-item-depth-0" value="http://www.saipantribune.com/index.php/2016-mid-term-election-results/">2016 Local Election</option>
</select></div></div></div><div class="top-navigation-right"><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"></div></div><div class="top-navigation-right-text"><script type="text/javascript">
tday  =new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
d = new Date();
nday   = d.getDay();
nmonth = d.getMonth();
ndate  = d.getDate();
nyear = d.getYear();
nhour  = d.getHours();
nmin   = d.getMinutes();
nsec   = d.getSeconds();

if(nyear<1000) nyear=nyear+1900;

     if(nhour ==  0) {ap = " AM";nhour = 12;} 
else if(nhour <= 11) {ap = " AM";} 
else if(nhour == 12) {ap = " PM";} 
else if(nhour >= 13) {ap = " PM";nhour -= 12;}

if(nmin <= 9) {nmin = "0" +nmin;}
if(nsec <= 9) {nsec = "0" +nsec;}


document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
setTimeout("GetClock()", 1000);
}
window.onload=GetClock;
</script>
<div id="clockbox"></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://www.saipantribune.com"><img src="http://www.saipantribune.com/wp-content/uploads/2015/09/saipan-tribune-logo-optimized-400.jpg" alt="" width="400" height="72"/></a>					</div>
					
					<!-- Right Banner Area -->
<div class="header-right-banner-wrapper">

					<!-- Ad Rotate Banner  -->
					<!-- <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
					<div class="custom-sidebar widget_search" id="search-4"><div class="gdl-search-form">
					<form method="get" id="searchform" action="http://www.saipantribune.com/">
					<div class="search-text" id="search-text"><label class="search-label">Search News</label>
					<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords...">
					</div>
					<input type="submit" id="searchsubmit2" value="">
					<div class="clear"></div>
					</form><br>
					<a href="http://www.saipantribune.com/?s=&amp;s_type=adv"><img style="float:left;margin:-50px -0 0px -150px; width:127px; height:19px" width="127" height="19" src="/wp-content/themes/worldwide-v1-03/images/search.png" alt="advanced-search-btn"></a><br>
					</div></div>
					<!-- End  of Ad Rotate Banner -->

					<!-- Original Code (Disabled) -->
				<!--
					<div class="header-banner-image" ><a href="/wp-content/uploads/2013/11/custID102adID199.jpeg" target="_blank" ><img src="/wp-content/uploads/2013/11/custID102adID199.jpeg" alt=""/></a></div>				-->
					<!-- End of Original Code (Disabled) -->					

					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-home" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/local-news/">Local</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/sports/">Sports</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/opinion/">Opinion</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters to the Editor</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/environment/">Environment</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/business/">Business</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/community/">Community</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/campus-life/">Campus Life</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25901 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/pacific/">Pacific</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36245 menu-item-depth-0" value="http://www.saipantribune.com/index.php/obituaries/">Obituary</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-home-1" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://www.saipantribune.com/index.php/category/local-news/">Local</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.saipantribune.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.saipantribune.com/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-26927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927"><a href="http://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.saipantribune.com/index.php/category/environment/">Environment</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://www.saipantribune.com/index.php/category/business/">Business</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.saipantribune.com/index.php/category/community/">Community</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.saipantribune.com/index.php/category/campus-life/">Campus Life</a></li>
<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25901"><a href="http://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</a></li>
<li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="http://www.saipantribune.com/index.php/category/pacific/">Pacific</a></li>
<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="http://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</a></li>
<li id="menu-item-36245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36245"><a href="http://www.saipantribune.com/index.php/obituaries/">Obituary</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee" style="display:block;"><div class="marquee-wrapper"><div class="marquee"><div style="padding: 1px 150px 0px 250px"><a href="http://www.saipantribune.com/index.php/offshore-quake-causes-tsunamis-nuclear-worries-japan/" >Offshore quake causes tsunamis, nuclear worries in Japan</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->

		<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-241008" class="post-241008 post type-post status-publish format-standard has-post-thumbnail hentry category-fotogalleria">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h5 class="super-title"></h5><h1 class="blog-title"><a href="http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/">PHL Consulate General  Mobile Outreach</a></h1><h5 class="sub-title"></h5><div class="blog-info-wrapper gdl-item-border"><div class="blog-author"><span class="head">By</span> <span><a href="http://www.saipantribune.com/index.php/author/saipantribunecontributor/" title="Posts by Contributing Author" rel="author">Contributing Author</a></span> </div><span style="color: #333333;"> | </span><div class="blog-date"><span class="head">Posted on</span> <a href="http://www.saipantribune.com/index.php/2016/11/22/" >Nov 22 2016</a></div><div class="clear"></div></div><div class="blog-content">
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-241008 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach9.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach9-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A volunteer of the Philippine Consulate General assists a nurse for the processing of his Philippine passport during the mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241018" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach9-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A volunteer of the Philippine Consulate General assists a nurse for the processing of his Philippine passport during the mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241018" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241018'>
				A volunteer of the Philippine Consulate General assists a nurse for the processing of his Philippine passport during the mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach8.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach8-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A man waits while a volunteer works on the processing of his Philippine passport during the Philippine Consulate General’s mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241017" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A man waits while a volunteer works on the processing of his Philippine passport during the Philippine Consulate General’s mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241017" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241017'>
				A man waits while a volunteer works on the processing of his Philippine passport during the Philippine Consulate General’s mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach6.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach6-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A volunteer of the Philippine Consulate General assists a man in having his picture taken for the processing of his Philippine passport during the mobile outreach at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241015" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach6-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A volunteer of the Philippine Consulate General assists a man in having his picture taken for the processing of his Philippine passport during the mobile outreach at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241015" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241015'>
				A volunteer of the Philippine Consulate General assists a man in having his picture taken for the processing of his Philippine passport during the mobile outreach at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach5.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach5-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A man has his photo taken by a woman volunteering for the Philippine Consulate General’s mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241014" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A man has his photo taken by a woman volunteering for the Philippine Consulate General’s mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241014" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241014'>
				A man has his photo taken by a woman volunteering for the Philippine Consulate General’s mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach4.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach4-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A volunteer of the Philippine Consulate General asks a man to approve his photo on his Philippine passport during the mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241013" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A volunteer of the Philippine Consulate General asks a man to approve his photo on his Philippine passport during the mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241013" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241013'>
				A volunteer of the Philippine Consulate General asks a man to approve his photo on his Philippine passport during the mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach3.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach3-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A man heads over to another station in order to make payments for the processing of his Philippine passport during the Philippine Consulate General’s mobile outreach at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241012" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A man heads over to another station in order to make payments for the processing of his Philippine passport during the Philippine Consulate General’s mobile outreach at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241012" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241012'>
				A man heads over to another station in order to make payments for the processing of his Philippine passport during the Philippine Consulate General’s mobile outreach at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach2.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach2-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Representatives of the Philippine Consulate General’s mobile outreach pose for a photo during the outreach held at the DHL Office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241011" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Representatives of the Philippine Consulate General’s mobile outreach pose for a photo during the outreach held at the DHL Office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241011" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241011'>
				Representatives of the Philippine Consulate General’s mobile outreach pose for a photo during the outreach held at the DHL Office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach1.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A man gets his picture taken by a volunteer of the Philippine Consulate General during a mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241010" /><noscript><img width="150" height="150" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Outreach1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A man gets his picture taken by a volunteer of the Philippine Consulate General during a mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)" aria-describedby="gallery-1-241010" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-241010'>
				A man gets his picture taken by a volunteer of the Philippine Consulate General during a mobile outreach held at the DHL office on Middle Road on Nov. 18. (Michael T. Santos)
				</dd></dl>
			<br style='clear: both' />
		</div>

<!-- Simple Share Buttons Adder (6.2.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share<a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/&amp;text=PHL+Consulate+General++Mobile+Outreach+"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="lazy lazy-hidden ssba ssba-img" alt="Share on Google+" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript></a><span class="ssba_sharecount">0</span><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=PHL Consulate General  Mobile Outreach&amp;body=%20http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="lazy lazy-hidden ssba ssba-img" alt="Email this to someone" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></noscript></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="lazy lazy-hidden ssba ssba-img" alt="Print this page" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></noscript></a></div></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://1.gravatar.com/avatar/42816ceb1c2425b05d190dc1ad5e825e?s=90&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/42816ceb1c2425b05d190dc1ad5e825e?s=180&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='http://1.gravatar.com/avatar/42816ceb1c2425b05d190dc1ad5e825e?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/42816ceb1c2425b05d190dc1ad5e825e?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class='about-author-info'><h5 class='about-author-title'>Contributing Author  Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://www.saipantribune.com/index.php/island-snapshots/" rel="prev">Island Snapshots &#8211; Nov. 15, 2016</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/';
var disqus_identifier = '241008 http://www.saipantribune.com/?p=241008';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'saipantribune';
var disqus_title = "PHL Consulate General  Mobile Outreach";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=241008';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-70" ><div class="a-single a-76"><div align="center"><a href="/wp-content/uploads/2016/08/Champion-Finance-web2-1.jpg"><img src="http://www.saipantribune.com/wp-content/uploads/2016/08/Champion-Finance-web.jpg" width="180" height="540" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-79" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-81" ><div class="a-single a-100"><div align="center"><a href="http://www.saipantribune.com/wp-content/uploads/2016/11/bridge-capital-car-for-sale2.jpg"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/bridge-capital-car-for-sale.jpg" width="180" height="180" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-68" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-80" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-69" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-58" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-59" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-66" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-78" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-65" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-57" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-76" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-77" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-75" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-67" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-73" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-74" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-55" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-61" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-46" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-64" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-63" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-60" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-56" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-52" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-54" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-49" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-50" ><div class="a-single a-8"><div align="center"><a class="gofollow" data-track="OCwwLDEsMTA=" href="http://www.saipanchamber.com/sec.asp?secID=1"><img src="http://www.saipantribune.com/wp-content/uploads/2014/06/saipan_chamber.jpg" width="180" height="94"/></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-47" ><div class="a-single a-9"><div align="center"><a class="gofollow" data-track="OSwwLDEsMTA=" href="http://www2.cnmimuseum.org"><img src="http://www.saipantribune.com/wp-content/uploads/2014/06/cnmi_museum.jpg" width="180" height="94" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-51" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-21" ><div class="a-single a-6"><div align="center"><a class="gofollow" data-track="NiwwLDEsMTA=" href="http://www.mymarianas.com/"><img src="http://www.saipantribune.com/wp-content/uploads/2014/06/saipan-tinian-rota.jpg" width="180" height="94" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-25" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Today&#8217;s Front Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><img width="185" height="249" alt="November 2016" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.saipantribune.com/wp-content/uploads/2016/11/Page-1_11-23-2016.jpg" /></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">TAGA Sports</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="http://issuu.com/tagasports" id="" target="_blank" class="widget_sp_image-image-link" title="October - December 2016 Issue" rel=""><img width="180" height="235" alt="October - December 2016 Issue" class="attachment-full" style="max-width: 100%;" src="http://www.saipantribune.com/wp-content/uploads/2016/10/TAGA-Sports-OCT2016_OnlineCover.jpg" /></a></div><div class="custom-sidebar widget_text enhanced-text-widget" id="enhancedtextwidget-2" ><div class="textwidget widget-text"><p align="center" style="margin-top: 10px;">
<script type="text/javascript"><!--
amazon_ad_tag = "saiptrib-20"; amazon_ad_width = "180"; amazon_ad_height = "150"; amazon_ad_link_target = "new"; amazon_ad_price = "retail";//--></script>
<script type="text/javascript" src="http://ir-na.amazon-adsystem.com/s/ads.js" defer></script>

<p align="center" style="margin-top: -10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Ad1 180x150 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:150px;height:150px"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="7012054599"></ins>
<script defer>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
</p></div></div><div class="custom-sidebar widget_polls-widget" id="polls-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Poll</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>Sorry, there are no polls available at the moment.</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'>		<div class="custom-sidebar widget_recent_entries" id="recent-posts-7" >		<div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">RECENT NEWS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>		<ul>
					<li>
				<a href="http://www.saipantribune.com/index.php/offshore-quake-causes-tsunamis-nuclear-worries-japan/">Offshore quake causes tsunamis, nuclear worries in Japan</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/tsunami-warning-issued-quake-off-fukushima-japan/">Tsunami warning issued after quake off Fukushima in Japan</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/magician-pulling-rabbit-hat/">A magician pulling rabbit from a hat</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/phl-consulate-general-mobile-outreach/">PHL Consulate General  Mobile Outreach</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/hasselback-many-claiming-residents-not-qualify/">Hasselback: Many claiming to be residents do not qualify</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/ph-mobile-outreach-processes-696-passports/">PH mobile outreach processes 696 passports</a>
						</li>
				</ul>
		</div>		<div class="custom-sidebar tp_disquscombination" id="tp_disquscombination-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom"></h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><script type='text/javascript' src='http://saipantribune.disqus.com/combination_widget.js?num_items=5&hide_mods=1&hide_avatars=0&color=grey&default_tab=popular&excerpt_length=30'></script></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Community</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/241009/"> 
								COMMUNITY BRIEFS - NOV. 22, 2016 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/22/" >Posted On  Nov 22 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/community-briefs-november-21-2016/"> 
								Community Briefs - November 21, 2016 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/21/" >Posted On  Nov 21 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/community-briefs-nov-18-2016/"> 
								COMMUNITY BRIEFS - Nov. 18, 2016 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/18/" >Posted On  Nov 18 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Life and Style</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/ayuda-gets-donation-tsl-foundation/"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/TSL-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/ayuda-gets-donation-tsl-foundation/"> 
								Ayuda gets donation from TSL Foundation 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/18/" >Posted On  Nov 18 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/paddler-talks-micro-cup-experience-rotary/"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/Shelli-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/paddler-talks-micro-cup-experience-rotary/"> 
								Paddler talks about Micro Cup experience at Rotary 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/16/" >Posted On  Nov 16 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/shrm-meeting-focus-holiday-issues/"> 
								SHRM meeting to focus on holiday issues 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/15/" >Posted On  Nov 15 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-10" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Environment</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/becq-hot-seawater-imperils-saipan-corals/"> 
								BECQ: Hot seawater imperils Saipan corals 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/17/" >Posted On  Nov 17 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/6-saipan-beaches-red-flagged-4/"> 
								6 Saipan beaches red-flagged 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/17/" >Posted On  Nov 17 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/strengthening-understanding-use-ocean-data-cook/"> 
								Strengthening understanding, use of ocean data in Cook 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/16/" >Posted On  Nov 16 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-8" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">CAMPUS LIFE</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/chamber-host-career-exploration-day-high-school-juniors-seniors/"> 
								Chamber to host career exploration day for high school juniors, seniors 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/18/" >Posted On  Nov 18 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/nmcs-cash-college-workshop-tomorrow/"> 
								NMC’s Cash for College workshop tomorrow 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/18/" >Posted On  Nov 18 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/gms-students-garner-top-awards-forensic-league/"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/njsd-winners-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/gms-students-garner-top-awards-forensic-league/"> 
								GMS students garner top awards in forensic league 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/17/" >Posted On  Nov 17 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-7" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">BIBA MARIANAS!</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/westin-resort-partners-commit-share-hafa-adai-spirit/"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/Westin-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/westin-resort-partners-commit-share-hafa-adai-spirit/"> 
								Westin Resort, partners commit to share Håfa Adai spirit 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/18/" >Posted On  Nov 18 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/magazine-7-things-marianas/"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/Magazine-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/magazine-7-things-marianas/"> 
								Magazine: 7 things to do in the Marianas 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/17/" >Posted On  Nov 17 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/mva-partners-fujifilm-korea-familiarization-tour/"><img src="http://www.saipantribune.com/wp-content/uploads/2016/11/Fujifilm-pix1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/mva-partners-fujifilm-korea-familiarization-tour/"> 
								MVA partners with Fujifilm Korea on familiarization tour 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2016/11/16/" >Posted On  Nov 16 2016</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_fbw_id" id="fbw_id-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Saipan Tribune Facebook Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><center><div class="loader"><img src="http://www.saipantribune.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/saipantribune?fref=ts" data-width="350" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div><div class="custom-sidebar wp_forecast_widget" id="wp-forecast-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Weather Forecast</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div id="wp-forecastB" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=96950&amp;metric=1" target="_blank" >Saipan Northern Mariana Islands</a></div>
<div>November 22, 2016, 3:30 PM</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.saipantribune.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>28&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 31&deg;C</div>
<div>current pressure: 1010 mb</div>
<div>humidity: 79%</div>
<div>wind speed: 5 m/s E</div>
<div>wind gusts: 5 m/s</div>
<div>UV-Index: 0</div>
<div>sunrise: 7:22 PM</div>
<div>sunset: 6:44 AM</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2016 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

		
		                 </div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_sp_image" id="widget_sp_image-4" ><h3 class="custom-sidebar-title">ABOUT US</h3><img width="300" height="74" alt="ABOUT US" class="attachment-full" style="max-width: 100%;" src="http://www.saipantribune.com/wp-content/uploads/2015/09/Saipan-Tribune-edited1_optimized.jpg" /><div class="widget_sp_image-description" ><p>The Saipan Tribune gives its readers timely, accurate, balanced, and wide-ranging coverage of what is happening in the Northern Mariana Islands and around the globe.</p>
</div></div></div><div class="eight columns gdl-footer-2 mb0"><div class="custom-sidebar widget_text" id="text-24" ><h3 class="custom-sidebar-title">Must Watch</h3>			<div class="textwidget"></div>
		</div><div class="custom-sidebar widget_goodlayers-1-1-video-widget" id="goodlayers-1-1-video-widget-3" ><h3 class="custom-sidebar-title"></h3><div class="video-widget1-1"><iframe src="http://www.youtube.com/embed/h1y-Ag-xQ-8?wmode=transparent" width="300" height="150" ></iframe></div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								Copyright © 2016 Saipan Tribune							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'saipantribune';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="saipantribune.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.saipantribune.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/superfish.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/supersub.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.easing.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-media.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-thumbs.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/gdl-scripts.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/marquee.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"700","slideshowSpeed":"8000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="saipantribune.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

</body>
</html>