<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta name="google-site-verification" content="QIZ9btUrH6Jpjh_ryRFUkTFTa1dLxD7EFa-2GunabQ0" />

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	

	

	<!--[if lt IE 9]> 
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js" defer></script>
	<![endif]-->

	<!-- CSS 
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://www.saipantribune.com/wp-content/uploads/2013/10/favicon.ico" type="image/x-icon" /><link rel="stylesheet" id="wp-forecast-css" href="http://www.saipantribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Torres to address the Commonwealth - Saipan News, Headlines, Events, Ads | Saipan Tribune</title>
<link rel="canonical" href="http://www.saipantribune.com/index.php/torres-address-commonwealth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Torres to address the Commonwealth - Saipan News, Headlines, Events, Ads | Saipan Tribune" />
<meta property="og:description" content="Gov. Ralph DLG Torres will be making his first State of the Commonwealth address on March 31. This will also be the first State of the Commonwealth address in more than two years. The late governor Eloy S. Inos delivered his first State of the Commonwealth address on June 30, 2014, at the Pedro P. Tenorio Multi-Purpose Center, 16 months after assuming the post. Inos became the governor after then-governor Benigno R. Fitial resigned after being impeached by the House of Representatives and a likely conviction in an impeachment trial by the Senate. Torres has asked House Speaker Rafael S. Demapan (R-Saipan) and Senate President Arnold I. Palacios (R-Saipan) to hold a joint session of the 20th CNMI Legislature. “As we look ahead to the prospects of this year, we have an opportunity to further advance the goals and interests of the Commonwealth. We all share in the spirit of presenting solutions that address the critical issues affecting our people,” Torres said in his letter addressed to both leaders of the Legislature. “With that being said, I am requesting for a joint session of the 20th Northern Marianas Commonwealth Legislature on March 31, so that I may deliver my State of the Commonwealth address.”" />
<meta property="og:url" content="http://www.saipantribune.com/index.php/torres-address-commonwealth/" />
<meta property="og:site_name" content="Saipan News, Headlines, Events, Ads | Saipan Tribune" />
<meta property="article:tag" content="House" />
<meta property="article:tag" content="people" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-09T06:00:15+00:00" />
<meta property="article:modified_time" content="2017-02-08T23:07:20+00:00" />
<meta property="og:updated_time" content="2017-02-08T23:07:20+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Feed" href="http://www.saipantribune.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Comments Feed" href="http://www.saipantribune.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Torres to address the Commonwealth Comments Feed" href="http://www.saipantribune.com/index.php/torres-address-commonwealth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.saipantribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/foundation-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/style-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.saipantribune.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##86003;
	border: 1px solid ##86003;
}

</style>
<link rel='stylesheet' id='highlight-and-share-css'  href='http://www.saipantribune.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/jquery.fancybox-thumbs.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/flexslider.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-forecast/wpf_update.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/easy-scroll-depth/inc/scrolldepth/jquery.scrolldepth.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/easy-scroll-depth/inc/scrolldepth/jquery.scrolldepth.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fitvids.js'></script>
<link rel='https://api.w.org/' href='http://www.saipantribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.saipantribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.saipantribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://www.saipantribune.com/?p=246093' />
<link rel="alternate" type="application/json+oembed" href="http://www.saipantribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Ftorres-address-commonwealth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.saipantribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Ftorres-address-commonwealth%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:264px; }
	.b-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.5" />
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		<link rel='https://github.com/WP-API/WP-API' href='http://www.saipantribune.com/wp-json' />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style><!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.saipantribune.com\/index.php\/torres-address-commonwealth\/"},"headline":"Torres to address the Commonwealth","url":"http:\/\/www.saipantribune.com\/index.php\/torres-address-commonwealth\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2017-02-08T20:00:15Z","datePublished":"2017-02-08T20:00:15Z","dateModified":"2017-02-08T23:07:20Z","articleSection":"Featured","author":[{"@type":"Person","name":"Jon Perez"}],"creator":["Jon Perez"],"publisher":{"@type":"Organization","name":"Saipan News, Headlines, Events, Ads | Saipan Tribune"},"keywords":["house","people"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
	
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 400px !important; }	
</style>
<![endif]-->
<link rel="stylesheet" href="http://www.saipantribune.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-50800630-1', 'www.saipantribune.com');                  ga('send', 'pageview');
                                }
            </script> 
<script src="/wp-content/themes/worldwide-v1-03/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>
<script src="//cdn.jsdelivr.net/youtube-google-analytics/8.0.2/lunametrics-youtube.gtm.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50800630-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-246093 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN3P65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN3P65');</script>
<!-- End Google Tag Manager -->


<script src="screentime.js"></script>
<script>
$.screentime({
  fields: [
    { selector: '#home',
      name: 'HomePage'
    },
    { selector: '#contact',
      name: 'Contact Us'
    },
    { selector: '#about',
      name: 'About Us'
    }
    { selector: '#weather',
      name: 'Weather'
    }
    { selector: '#subscription',
      name: 'Subscription'
    }
    { selector: '#advertising',
      name: 'Advertising'
    }
    { selector: '#local',
      name: 'Local'
    }
    { selector: '#sports',
      name: 'Sports'
    }
    { selector: '#opinion',
      name: 'Opinion'
    }
    { selector: '#letter',
      name: 'LetterToTheEditor'
    }
    { selector: '#life',
      name: 'LifeStyle'
    }
    { selector: '#environment',
      name: 'Environment'
    }
    { selector: '#business',
      name: 'Business'
    }
    { selector: '#community',
      name: 'Community'
    }
    { selector: '#campus',
      name: 'CampusLife'
    }
    { selector: '#fotogalleria',
      name: 'Fotogalleria'
    }
    { selector: '#pacific',
      name: 'Pacific'
    }
    { selector: '#obituary',
      name: 'Obituary'
    }
    { selector: '#biba',
      name: 'Biba Marianas'
    }

  ],
  callback: function(data) {
    console.log(data);
    // Logs: { Top: 5, Middle: 3 }
  }
});
</script>

<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-st-top-menu" class="top-menu"><li id="menu-item-25868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25868"><a href="http://www.saipantribune.com/">Home</a></li>
<li id="menu-item-25869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869"><a href="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</a></li>
<li id="menu-item-25870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870"><a href="http://www.saipantribune.com/index.php/advertising/">Advertising</a></li>
<li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="http://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</a></li>
<li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552"><a href="http://www.saipantribune.com/index.php/subscription/">Subscription</a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318"><a href="http://www.saipantribune.com/index.php/contact/">Contact Us</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317"><a href="http://www.saipantribune.com/index.php/about-us/">About Us</a></li>
<li id="menu-item-240422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240422"><a href="http://www.saipantribune.com/index.php/2016-mid-term-election-results/">2016 Local Election</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-st-top-menu-container"><select id="menu-st-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25868 menu-item-depth-0" value="http://www.saipantribune.com/">Home</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869 menu-item-depth-0" value="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870 menu-item-depth-0" value="http://www.saipantribune.com/index.php/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290 menu-item-depth-0" value="http://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552 menu-item-depth-0" value="http://www.saipantribune.com/index.php/subscription/">Subscription</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318 menu-item-depth-0" value="http://www.saipantribune.com/index.php/contact/">Contact Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317 menu-item-depth-0" value="http://www.saipantribune.com/index.php/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240422 menu-item-depth-0" value="http://www.saipantribune.com/index.php/2016-mid-term-election-results/">2016 Local Election</option>
</select></div></div></div><div class="top-navigation-right"><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"></div></div><div class="top-navigation-right-text"><script type="text/javascript">
tday  =new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
d = new Date();
nday   = d.getDay();
nmonth = d.getMonth();
ndate  = d.getDate();
nyear = d.getYear();
nhour  = d.getHours();
nmin   = d.getMinutes();
nsec   = d.getSeconds();

if(nyear<1000) nyear=nyear+1900;

     if(nhour ==  0) {ap = " AM";nhour = 12;} 
else if(nhour <= 11) {ap = " AM";} 
else if(nhour == 12) {ap = " PM";} 
else if(nhour >= 13) {ap = " PM";nhour -= 12;}

if(nmin <= 9) {nmin = "0" +nmin;}
if(nsec <= 9) {nsec = "0" +nsec;}


document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
setTimeout("GetClock()", 1000);
}
window.onload=GetClock;
</script>
<div id="clockbox"></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://www.saipantribune.com"><img src="http://www.saipantribune.com/wp-content/uploads/2015/09/saipan-tribune-logo-optimized-400.jpg" alt="" width="400" height="72"/></a>					</div>
					
					<!-- Right Banner Area -->
<div class="header-right-banner-wrapper">

					<!-- Ad Rotate Banner  -->
					<!-- <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
					<div class="custom-sidebar widget_search" id="search-4"><div class="gdl-search-form">
					<form method="get" id="searchform" action="http://www.saipantribune.com/">
					<div class="search-text" id="search-text"><label class="search-label">Search News</label>
					<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords...">
					</div>
					<input type="submit" id="searchsubmit2" value="">
					<div class="clear"></div>
					</form><br>
					<a href="http://www.saipantribune.com/?s=&amp;s_type=adv"><img style="float:left;margin:-50px -0 0px -150px; width:127px; height:19px" width="127" height="19" src="/wp-content/themes/worldwide-v1-03/images/search.png" alt="advanced-search-btn"></a><br>
					</div></div>
					<!-- End  of Ad Rotate Banner -->

					<!-- Original Code (Disabled) -->
				<!--
					<div class="header-banner-image" ><a href="/wp-content/uploads/2013/11/custID102adID199.jpeg" target="_blank" ><img src="/wp-content/uploads/2013/11/custID102adID199.jpeg" alt=""/></a></div>				-->
					<!-- End of Original Code (Disabled) -->					

					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-home" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/local-news/">Local</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/sports/">Sports</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/opinion/">Opinion</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters to the Editor</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/environment/">Environment</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/business/">Business</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/community/">Community</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/campus-life/">Campus Life</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/pacific/">Pacific</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903 menu-item-depth-0" value="http://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36245 menu-item-depth-0" value="http://www.saipantribune.com/index.php/obituaries/">Obituary</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-home-1" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="http://www.saipantribune.com/index.php/category/local-news/">Local</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.saipantribune.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.saipantribune.com/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-26927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927"><a href="http://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.saipantribune.com/index.php/category/environment/">Environment</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://www.saipantribune.com/index.php/category/business/">Business</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.saipantribune.com/index.php/category/community/">Community</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.saipantribune.com/index.php/category/campus-life/">Campus Life</a></li>
<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="http://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</a></li>
<li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="http://www.saipantribune.com/index.php/category/pacific/">Pacific</a></li>
<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="http://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</a></li>
<li id="menu-item-36245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36245"><a href="http://www.saipantribune.com/index.php/obituaries/">Obituary</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee" style="display:block;"><div class="marquee-wrapper"><div class="marquee"></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->

		<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-246093" class="post-246093 post type-post status-publish format-standard hentry category-featured category-local-news tag-house tag-people">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h5 class="super-title"></h5><h1 class="blog-title"><a href="http://www.saipantribune.com/index.php/torres-address-commonwealth/">Torres to address the Commonwealth</a></h1><h5 class="sub-title"></h5><div class="blog-info-wrapper gdl-item-border"><div class="blog-author"><span class="head">By</span> <span><a href="http://www.saipantribune.com/index.php/author/jonperez/" title="Posts by Jon Perez" rel="author">Jon Perez</a></span> </div><span style="color: #333333;"> | </span><div class="blog-date"><span class="head">Posted on</span> <a href="http://www.saipantribune.com/index.php/2017/02/09/" >Feb 09 2017</a></div><div class="blog-tag"><span class="head"><br>Tag: </span> <a href="http://www.saipantribune.com/index.php/tag/house/" rel="tag">House</a>, <a href="http://www.saipantribune.com/index.php/tag/people/" rel="tag">people</a></div><div class="clear"></div></div><div class="blog-content"><div class="has-content-area" data-url="http://www.saipantribune.com/index.php/torres-address-commonwealth/" data-title="Torres to address the Commonwealth"><p>Gov. Ralph DLG Torres will be making his first State of the Commonwealth address on March 31.</p>
<p>This will also be the first State of the Commonwealth address in more than two years. The late governor Eloy S. Inos delivered his first State of the Commonwealth address on June 30, 2014, at the Pedro P. Tenorio Multi-Purpose Center, 16 months after assuming the post.</p>
<p>Inos became the governor after then-governor Benigno R. Fitial resigned after being impeached by the House of Representatives and a likely conviction in an impeachment trial by the Senate.</p>
<p>Torres has asked House Speaker Rafael S. Demapan (R-Saipan) and Senate President Arnold I. Palacios (R-Saipan) to hold a joint session of the 20th CNMI Legislature.</p>
<p>“As we look ahead to the prospects of this year, we have an opportunity to further advance the goals and interests of the Commonwealth. We all share in the spirit of presenting solutions that address the critical issues affecting our people,” Torres said in his letter addressed to both leaders of the Legislature.</p>
<p>“With that being said, I am requesting for a joint session of the 20th Northern Marianas Commonwealth Legislature on March 31, so that I may deliver my State of the Commonwealth address.” </p>
</div><!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share<a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.saipantribune.com/index.php/torres-address-commonwealth/&amp;text=Torres+to+address+the+Commonwealth+"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.saipantribune.com/index.php/torres-address-commonwealth/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.saipantribune.com/index.php/torres-address-commonwealth/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="lazy lazy-hidden ssba ssba-img" alt="Share on Google+" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.saipantribune.com/index.php/torres-address-commonwealth/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript></a><span class="ssba_sharecount">0</span><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.saipantribune.com/index.php/torres-address-commonwealth/"  target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=Torres%20to%20address%20the%20Commonwealth&#038;body=%20http://www.saipantribune.com/index.php/torres-address-commonwealth/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="lazy lazy-hidden ssba ssba-img" alt="Email this to someone" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></noscript></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="lazy lazy-hidden ssba ssba-img" alt="Print this page" /><noscript><img src="http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></noscript></a></div></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://2.gravatar.com/avatar/2ae09a1f68729d41467bfa91900de8fb?s=90&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/2ae09a1f68729d41467bfa91900de8fb?s=180&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='http://2.gravatar.com/avatar/2ae09a1f68729d41467bfa91900de8fb?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ae09a1f68729d41467bfa91900de8fb?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class='about-author-info'><h5 class='about-author-title'>Jon Perez  | Reporter</h5>Jon Perez has been covering local and international sports events for more than 15 years. His sports writing career started when he joined the weekly DAWN, University of the East’s student newspaper, when he was in college.</div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://www.saipantribune.com/index.php/borja-push-local-entrepreneurship/" rel="prev">Borja to push for local entrepreneurship</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://www.saipantribune.com/index.php/power-outage-saturday-2/" rel="next">Power outage on Saturday</a></h3></div></div><div class="clear"></div></div><div class="gdl-related-post"><h3 class="related-post-title gdl-item-border" >Related Posts</h3><div class="row"><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="http://www.saipantribune.com/index.php/rota-school-ends-catholic-schools-week-celebration/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/Eskuelan-pix-copy-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="http://www.saipantribune.com/index.php/rota-school-ends-catholic-schools-week-celebration/#respond"><span class="dsq-postid" data-dsqidentifier="245905 http://www.saipantribune.com/?p=245905">0</span></a></div></div><h2 class="blog-title"><a href="http://www.saipantribune.com/index.php/rota-school-ends-catholic-schools-week-celebration/">Rota school ends Catholic Schools Week celebration</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.saipantribune.com/index.php/2017/02/07/" >Feb 07 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="http://www.saipantribune.com/index.php/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><h2 class="blog-title"><a href="http://www.saipantribune.com/index.php/minority-proposes-policies-beyond-party-lines/">Minority proposes policies beyond party lines</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.saipantribune.com/index.php/2017/02/07/" >Feb 07 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="http://www.saipantribune.com/index.php/author/jonperez/" title="Posts by Jon Perez" rel="author">Jon Perez</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="http://www.saipantribune.com/index.php/15-complete-third-cycle-pcf/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/PCF-graduation-pix-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="http://www.saipantribune.com/index.php/15-complete-third-cycle-pcf/#respond"><span class="dsq-postid" data-dsqidentifier="245880 http://www.saipantribune.com/?p=245880">0</span></a></div></div><h2 class="blog-title"><a href="http://www.saipantribune.com/index.php/15-complete-third-cycle-pcf/">15 complete third cycle of PCF</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.saipantribune.com/index.php/2017/02/06/" >Feb 06 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="http://www.saipantribune.com/index.php/author/saipantribunecontributor/" title="Posts by DEMALYNN S. PAGARAO" rel="author">DEMALYNN S. PAGARAO</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><h2 class="blog-title"><a href="http://www.saipantribune.com/index.php/saipan-hosts-first-package-inspection-training/">Saipan hosts first package inspection training</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.saipantribune.com/index.php/2017/02/06/" >Feb 06 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="http://www.saipantribune.com/index.php/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-10806">
        <div id="dsq-comment-header-10806" class="dsq-comment-header">
            <cite id="dsq-cite-10806">
                <span id="dsq-author-user-10806">Ioanes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-10806" class="dsq-comment-body">
            <div id="dsq-comment-message-10806" class="dsq-comment-message"><p>Would he offer something earthshaking or the usual redundancy?</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>

Hello;
        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.saipantribune.com/index.php/torres-address-commonwealth/';
var disqus_identifier = '246093 http://www.saipantribune.com/?p=246093';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'saipantribune';
var disqus_title = "Torres to address the Commonwealth";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=246093';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><span style="color:#800000; font-weight:bold;">Disclaimer:</span> Comments are moderated. They will not appear immediately or even on the same day. Comments should be related to the topic. Off-topic comments would be deleted. Profanities are not allowed. Comments that are potentially libelous, inflammatory, or slanderous would be deleted.</div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-90" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-89" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-69" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-81" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-83" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-68" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-70" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-84" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-79" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-76" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-85" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-86" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-87" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-88" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-63" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-57" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-82" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-80" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-58" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-59" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-66" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-78" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-65" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-77" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-75" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-67" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-73" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-74" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-55" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-61" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-46" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-64" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-60" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-56" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-52" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-54" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-49" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-50" ><div class="a-single a-8"><div align="center"><a class="gofollow" data-track="OCwwLDEsNjA=" href="http://www.saipanchamber.com/sec.asp?secID=1"><img src="http://www.saipantribune.com/wp-content/uploads/2014/06/saipan_chamber.jpg" width="180" height="94"/></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-47" ><div class="a-single a-9"><div align="center"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www2.cnmimuseum.org"><img src="http://www.saipantribune.com/wp-content/uploads/2014/06/cnmi_museum.jpg" width="180" height="94" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-51" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-21" ><div class="a-single a-6"><div align="center"><a class="gofollow" data-track="NiwwLDEsNjA=" href="http://www.mymarianas.com/"><img src="http://www.saipantribune.com/wp-content/uploads/2014/06/saipan-tinian-rota.jpg" width="180" height="94" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-25" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Today&#8217;s Front Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><img width="185" height="249" alt="February 2017" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.saipantribune.com/wp-content/uploads/2017/02/Page-1_2-9-2017.jpg" /></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">TAGA Sports</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="http://issuu.com/tagasports" id="" target="_blank" class="widget_sp_image-image-link" title="January - March 2017 Issue" rel=""><img width="180" height="235" alt="January - March 2017 Issue" class="attachment-full" style="max-width: 100%;" src="http://www.saipantribune.com/wp-content/uploads/2017/01/TAGA-Sports-JAN2017-OnlineCover.jpg" /></a></div><div class="custom-sidebar widget_text enhanced-text-widget" id="enhancedtextwidget-2" ><div class="textwidget widget-text"><p align="center" style="margin-top: 10px;">
<script type="text/javascript"><!--
amazon_ad_tag = "saiptrib-20"; amazon_ad_width = "180"; amazon_ad_height = "150"; amazon_ad_link_target = "new"; amazon_ad_price = "retail";//--></script>
<script type="text/javascript" src="http://ir-na.amazon-adsystem.com/s/ads.js" defer></script>

<p align="center" style="margin-top: -10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Ad1 180x150 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:150px;height:150px"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="7012054599"></ins>
<script defer>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
</p></div></div><div class="custom-sidebar widget_polls-widget" id="polls-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Poll</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>Sorry, there are no polls available at the moment.</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'>		<div class="custom-sidebar widget_recent_entries" id="recent-posts-7" >		<div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">RECENT NEWS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>		<ul>
					<li>
				<a href="http://www.saipantribune.com/index.php/mva-wait-times-actually-much-longer/">MVA: Wait-times are actually much longer</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/jits-hosts-successful-showcase-natl-trip/">JITS hosts successful showcase before nat’l trip</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/nmc-hosts-first-supreme-court-hearing/">NMC hosts first Supreme Court hearing</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/how-may-we-assist-you-2/">How may we assist you?</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/dpl-audit-raises-red-flags-house/">DPL audit raises red flags at House</a>
						</li>
					<li>
				<a href="http://www.saipantribune.com/index.php/joint-effort-eyed-ease-sia-lines/">Joint effort eyed to ease SIA lines</a>
						</li>
				</ul>
		</div>		<div class="custom-sidebar tp_disquscombination" id="tp_disquscombination-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom"></h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><script type='text/javascript' src='http://saipantribune.disqus.com/combination_widget.js?num_items=5&hide_mods=1&hide_avatars=0&color=grey&default_tab=popular&excerpt_length=30'></script></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Community</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/community-briefs-february-9-2017/"> 
								Community Briefs - February 9, 2017 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/09/" >Posted On  Feb 09 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/community-briefs-february-3-2017/"> 
								Community Briefs - February 3, 2017 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/03/" >Posted On  Feb 03 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/community-briefs-february-2-2017/"> 
								Community Briefs - February 2, 2017 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/02/" >Posted On  Feb 02 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Life and Style</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/fall-love-hyatt/"> 
								Fall in love at Hyatt 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/03/" >Posted On  Feb 03 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/expanding-student-success-hyatt/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/Hyatt-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/expanding-student-success-hyatt/"> 
								Expanding student success at the Hyatt 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/03/" >Posted On  Feb 03 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/ada-others-inducted-new-shrm-officers/"> 
								Ada, others inducted as new SHRM officers 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/01/30/" >Posted On  Jan 30 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-10" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Environment</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/3-saipan-beaches-red-flagged-6/"> 
								3 Saipan beaches red-flagged 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/09/" >Posted On  Feb 09 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/susupe-lake-park-eyed-another-tourism-spot/"> 
								Susupe Lake Park eyed as another tourism spot 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/07/" >Posted On  Feb 07 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/torres-murkowski-bill-effect-nmi/"> 
								Torres: Murkowski bill has effect on NMI 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/07/" >Posted On  Feb 07 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-8" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">CAMPUS LIFE</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/11-mhs-students-take-part-cultural-exchange/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/MHS-pix1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/11-mhs-students-take-part-cultural-exchange/"> 
								11 MHS students take part in cultural exchange 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/09/" >Posted On  Feb 09 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/rota-school-ends-catholic-schools-week-celebration/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/Eskuelan-pix-copy-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/rota-school-ends-catholic-schools-week-celebration/"> 
								Rota school ends Catholic Schools Week celebration 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/07/" >Posted On  Feb 07 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/mount-carmel-names-teacher-staff-year/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/Mount-Carmel-pix2-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/mount-carmel-names-teacher-staff-year/"> 
								Mount Carmel names Teacher and Staff of the Year 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/03/" >Posted On  Feb 03 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-7" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">BIBA MARIANAS!</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/meet-jebro-leon-marianas-chan/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/Meet-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/meet-jebro-leon-marianas-chan/"> 
								Meet Jebro Leon, Marianas-chan 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/09/" >Posted On  Feb 09 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.saipantribune.com/index.php/xterra-saipan-championship-march-18/"><img src="http://www.saipantribune.com/wp-content/uploads/2017/02/XTERRA-pix-1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/xterra-saipan-championship-march-18/"> 
								XTERRA Saipan Championship on March 18 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/09/" >Posted On  Feb 09 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.saipantribune.com/index.php/mva-easy-get-tinian-hot-pepper-festival/"> 
								MVA: Easy to get to Tinian Hot Pepper Festival 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.saipantribune.com/index.php/2017/02/07/" >Posted On  Feb 07 2017</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_fbw_id" id="fbw_id-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Saipan Tribune Facebook Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><center><div class="loader"><img src="http://www.saipantribune.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/saipantribune?fref=ts" data-width="350" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div><div class="custom-sidebar wp_forecast_widget" id="wp-forecast-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Weather Forecast</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div id="wp-forecastB" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=96950&amp;metric=1" target="_blank" >Saipan Northern Mariana Islands</a></div>
<div>February 9, 2017, 6:09 AM</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.saipantribune.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>28&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 34&deg;C</div>
<div>current pressure: 1010 mb</div>
<div>humidity: 81%</div>
<div>wind speed: 3 m/s SE</div>
<div>wind gusts: 3 m/s</div>
<div>UV-Index: 1</div>
<div>sunrise: 7:43 PM</div>
<div>sunset: 7:18 AM</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

		
		                 </div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_sp_image" id="widget_sp_image-4" ><h3 class="custom-sidebar-title">ABOUT US</h3><img width="300" height="74" alt="ABOUT US" class="attachment-full" style="max-width: 100%;" src="http://www.saipantribune.com/wp-content/uploads/2015/09/Saipan-Tribune-edited1_optimized.jpg" /><div class="widget_sp_image-description" ><p>The Saipan Tribune gives its readers timely, accurate, balanced, and wide-ranging coverage of what is happening in the Northern Mariana Islands and around the globe.</p>
</div></div></div><div class="eight columns gdl-footer-2 mb0"><div class="custom-sidebar widget_text" id="text-24" ><h3 class="custom-sidebar-title">Must Watch</h3>			<div class="textwidget"></div>
		</div><div class="custom-sidebar widget_goodlayers-1-1-video-widget" id="goodlayers-1-1-video-widget-3" ><h3 class="custom-sidebar-title"></h3><div class="video-widget1-1"><iframe src="http://www.youtube.com/embed/h1y-Ag-xQ-8?wmode=transparent" width="300" height="150" ></iframe></div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								Copyright © 2017 Saipan Tribune							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'saipantribune';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="saipantribune.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.saipantribune.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"1","show_pinterest":"","show_email":"","twitter_username":"","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","email_url":"http:\/\/www.saipantribune.com?action=has_email&nonce=b63b4366cb&title=%title%&url=%url%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/superfish.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/supersub.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.easing.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-media.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-thumbs.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/gdl-scripts.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/marquee.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"700","slideshowSpeed":"8000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saipantribune.com/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [{'select':'#About-Us','category':'Footer Section','action':'Scroll','label':'A user went down to this section','bounce':''}],
                        click_elements: [],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="saipantribune.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

</body>
</html>