<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="msvalidate.01" content="91D990FEAB58018C707F35A33ADE2302" />
<meta name="google-site-verification" content="QIZ9btUrH6Jpjh_ryRFUkTFTa1dLxD7EFa-2GunabQ0" />

	<!-- Basic Page Needs
  ================================================== -->
  
	

	



	<!-- CSS 
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="/wp-content/uploads/2013/10/favicon.ico" type="image/x-icon" /><meta property="og:image" content="https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-9-150x150.jpg"/>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.saipantribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link type="text/css" media="screen" href="https://www.saipantribune.com/wp-content/cache/autoptimize/css/autoptimize_d5927f32f6dbace9935953c5f9f72178.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.saipantribune.com/wp-content/cache/autoptimize/css/autoptimize_c90f52f7dee99e4c85658d0f91b76a34.css" rel="stylesheet" /><title>NMC looks into testing over 1,000 students - Saipan News, Headlines, Events, Ads | Saipan Tribune</title>
<link rel="canonical" href="https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NMC looks into testing over 1,000 students - Saipan News, Headlines, Events, Ads | Saipan Tribune" />
<meta property="og:description" content="ShareThe Northern Marianas College is looking at possibly requiring over 1,000 of its returning students to get tested before physical classes resume for the fall semester. According to NMC interim president Frankie Eliptico, NMC is looking at possibly requiring over 1,000 NMC students who will be returning in the fall to get tested but the plan is still being developed. “We have contacted and are in discussion with [COVID-19 Task Force] chair Warren Villagomez…as well as other members to see what we can do to have, like, an NMC day for testing, similar to what the Public School System has been discussing for their employees and their students. So we have, again, about 150 employees and about 1,300 students. We wanted to see if we can have a day or a couple days or a few days,” he said. “That’s something that’s still developing. There are some issues that are surrounding that but our employees [will be] required, but we will be making that announcement with regard to students later this summer,” Eliptico added. Over 90% of NMC employees who are returning from three months of teleworking as a result of COVID-19 have already gotten tested since NMC has required them to undergo the test. “The employees are returning so one of the guidelines that we provided employees before coming back to campus, after they were teleworking for the past three months, is having to go through the testing. So most of our employees—I believe about 90% of those who are coming back to campus—have already been tested through the community testing activities that were provided by the governor’s office and the COVID-19 Task Force at the airport,” he said. For the upcoming fall semester, Eliptico said that NMC is leaning toward a hybrid approach; this would mix physical classes with virtual classes. “The hybrid approach is [to] look at which classes can be successfully offered online, and the quality of by which we can maintain through entirely online, so our default is to have it online. But if there are components of the class, for example if there’s a lab component, whether it’s a science class or it’s another class that involves some sort of hands-on or face-to-face requirement, that will be accommodated in person,” Eliptico said. As much as possible, he said, NMC wants to avoid as much face-to-face interaction as possible for safety purposes. “When we do have those in-person elements, we will be…maximizing space between students. Again, we want to avoid having those face-to-face interactions if they’re not entirely necessary. So for those classes that can be successfully offered throughout the whole semester online, we will do that, but there are some classes that…need that in-person element, and those classes will then have components of the semester in person. We are looking at it class-by-class, so it’s not like all classes will be half online and half in person. We’re looking at each class to make sure that we are maintaining the quality of the instruction, as well as the engagement of the students throughout the whole semester,” Eliptico said." />
<meta property="og:url" content="https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/" />
<meta property="og:site_name" content="Saipan News, Headlines, Events, Ads | Saipan Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/saipantribune/" />
<meta property="article:tag" content="NMC" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-06-29T20:04:34+00:00" />
<meta property="article:modified_time" content="2020-06-29T14:32:07+00:00" />
<meta property="og:updated_time" content="2020-06-29T14:32:07+00:00" />
<meta property="fb:app_id" content="475696816593516" />
<meta property="og:image" content="https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-9.jpg" />
<meta property="og:image:secure_url" content="https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-9.jpg" />
<meta property="og:image:width" content="1779" />
<meta property="og:image:height" content="922" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saipantribune.com/#organization","name":"Saipan Tribune","url":"https://www.saipantribune.com/","sameAs":["https://www.facebook.com/saipantribune/","https://www.instagram.com/saipantribuneofficial"],"logo":{"@type":"ImageObject","@id":"https://www.saipantribune.com/#logo","url":"https://www.saipantribune.com/wp-content/uploads/2020/04/ST_PREVIEW-LOGO.jpg","width":1779,"height":921,"caption":"Saipan Tribune"},"image":{"@id":"https://www.saipantribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.saipantribune.com/#website","url":"https://www.saipantribune.com/","name":"Saipan News, Headlines, Events, Ads | Saipan Tribune","publisher":{"@id":"https://www.saipantribune.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.saipantribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#primaryimage","url":"https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-9.jpg","width":1779,"height":922},{"@type":"WebPage","@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#webpage","url":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/","inLanguage":"en-US","name":"NMC looks into testing over 1,000 students - Saipan News, Headlines, Events, Ads | Saipan Tribune","isPartOf":{"@id":"https://www.saipantribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#primaryimage"},"datePublished":"2020-06-29T20:04:34+00:00","dateModified":"2020-06-29T14:32:07+00:00"},{"@type":"Article","@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#article","isPartOf":{"@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#webpage"},"author":{"@id":"https://www.saipantribune.com/#/schema/person/1a55a9ad61e098cde940bc0c60be1aa5"},"headline":"NMC looks into testing over 1,000 students","datePublished":"2020-06-29T20:04:34+00:00","dateModified":"2020-06-29T14:32:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#webpage"},"publisher":{"@id":"https://www.saipantribune.com/#organization"},"image":{"@id":"https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/#primaryimage"},"keywords":"NMC","articleSection":"Local News"},{"@type":["Person"],"@id":"https://www.saipantribune.com/#/schema/person/1a55a9ad61e098cde940bc0c60be1aa5","name":"Kimberly Bautista","image":{"@type":"ImageObject","@id":"https://www.saipantribune.com/#authorlogo","url":"https://www.saipantribune.com/wp-content/uploads/2019/09/avatar_user_15744_1568179104-96x96.jpeg","caption":"Kimberly Bautista"},"description":"Kimberly Albiso Bautista has covered a wide range of news beats, including the community, housing, crime, and more. She now covers sports for the Saipan Tribune. Contact her at <a href=\"mailto://kimberly_bautista@saipantribune.com\">kimberly_bautista@saipantribune.com</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Feed" href="https://www.saipantribune.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Comments Feed" href="https://www.saipantribune.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; NMC looks into testing over 1,000 students Comments Feed" href="https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/feed/" />
		<script type="text/javascript">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</script>
		



<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' />
























<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/cf7-message-filter/public/js/contact_form_message_filter-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-scroll-depth/inc/scrolldepth/jquery.scrolldepth.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-scroll-depth/inc/scrolldepth/jquery.scrolldepth.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","security":"f4a6e95c7d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.saipantribune.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.saipantribune.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.js?ver=13.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1544748834'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.saipantribune.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saipantribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.saipantribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.saipantribune.com/?p=325648' />
<link rel="alternate" type="application/json+oembed" href="https://www.saipantribune.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fnmc-looks-into-testing-over-1000-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saipantribune.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fnmc-looks-into-testing-over-1000-students%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.8" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.saipantribune.com/wp-json' />
	
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 400px !important; }	
</style>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.saipantribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.saipantribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ea89bff4-67f2-4191-b73a-73b8ae39fa70';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.saipantribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Ads on this site are served by Adning v1.3.7 - adning.com -->
<!-- / Adning. -->



<script src="/wp-content/themes/worldwide-v1-03/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>
<script src="//cdn.jsdelivr.net/youtube-google-analytics/8.0.2/lunametrics-youtube.gtm.min.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 
fbq('init', '537490593378057'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=537490593378057&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50800630-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-325648 single-format-standard">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN3P65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN3P65');</script>
<!-- End Google Tag Manager -->


<!-- <script src="screentime.js"></script> -->
<script>
$.screentime({
  fields: [
    { selector: '#home',
      name: 'HomePage'
    },
    { selector: '#contact',
      name: 'Contact Us'
    },
    { selector: '#about',
      name: 'About Us'
    }
    { selector: '#weather',
      name: 'Weather'
    }
    { selector: '#subscription',
      name: 'Subscription'
    }
    { selector: '#advertising',
      name: 'Advertising'
    }
    { selector: '#local',
      name: 'Local'
    }
    { selector: '#sports',
      name: 'Sports'
    }
    { selector: '#opinion',
      name: 'Opinion'
    }
    { selector: '#letter',
      name: 'LetterToTheEditor'
    }
    { selector: '#life',
      name: 'LifeStyle'
    }
    { selector: '#environment',
      name: 'Environment'
    }
    { selector: '#business',
      name: 'Business'
    }
    { selector: '#community',
      name: 'Community'
    }
    { selector: '#campus',
      name: 'CampusLife'
    }
    { selector: '#fotogalleria',
      name: 'Fotogalleria'
    }
    { selector: '#pacific',
      name: 'Pacific'
    }
    { selector: '#obituary',
      name: 'Obituary'
    }
    { selector: '#biba',
      name: 'Biba Marianas'
    }

  ],
  callback: function(data) {
    console.log(data);
    // Logs: { Top: 5, Middle: 3 }
  }
});
</script>

<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
		    
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-st-top-menu" class="top-menu"><li id="menu-item-25868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25868"><a href="https://www.saipantribune.com/">Home</a></li>
<li id="menu-item-25869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869"><a href="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</a></li>
<li id="menu-item-25870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870"><a href="https://www.saipantribune.com/index.php/advertising/">Advertising</a></li>
<li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="https://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</a></li>
<li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552"><a href="https://www.saipantribune.com/index.php/subscription/">Subscription</a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318"><a href="https://www.saipantribune.com/index.php/contact/">Contact Us</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317"><a href="https://www.saipantribune.com/index.php/about-us/">About Us</a></li>
<li id="menu-item-282828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828"><a href="https://www.saipantribune.com/index.php/videos/">Videos</a></li>
<li id="menu-item-288439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288439"><a href="https://www.saipantribune.com/index.php/2018-local-elections/">2018 Local Elections</a></li>
<li id="menu-item-277835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277835"><a href="https://www.facebook.com/saipantribune/"><i class="_mi _before dashicons dashicons-facebook-alt" aria-hidden="true"></i><span>Follow us</span></a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-st-top-menu-container"><select id="menu-st-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25868 menu-item-depth-0" value="https://www.saipantribune.com/">Home</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869 menu-item-depth-0" value="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870 menu-item-depth-0" value="https://www.saipantribune.com/index.php/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290 menu-item-depth-0" value="https://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552 menu-item-depth-0" value="https://www.saipantribune.com/index.php/subscription/">Subscription</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318 menu-item-depth-0" value="https://www.saipantribune.com/index.php/contact/">Contact Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317 menu-item-depth-0" value="https://www.saipantribune.com/index.php/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828 menu-item-depth-0" value="https://www.saipantribune.com/index.php/videos/">Videos</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288439 menu-item-depth-0" value="https://www.saipantribune.com/index.php/2018-local-elections/">2018 Local Elections</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277835 menu-item-depth-0" value="https://www.facebook.com/saipantribune/">Follow us</option>
</select></div></div></div><div class="top-navigation-right"><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"></div></div><div class="top-navigation-right-text"><script type="text/javascript">
tday  =new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
d = new Date();
nday   = d.getDay();
nmonth = d.getMonth();
ndate  = d.getDate();
nyear = d.getYear();
nhour  = d.getHours();
nmin   = d.getMinutes();
nsec   = d.getSeconds();

if(nyear<1000) nyear=nyear+1900;

     if(nhour ==  0) {ap = " AM";nhour = 12;} 
else if(nhour <= 11) {ap = " AM";} 
else if(nhour == 12) {ap = " PM";} 
else if(nhour >= 13) {ap = " PM";nhour -= 12;}

if(nmin <= 9) {nmin = "0" +nmin;}
if(nsec <= 9) {nsec = "0" +nsec;}


document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
setTimeout("GetClock()", 1000);
}
window.onload=GetClock;
</script>
<div id="clockbox"></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://www.saipantribune.com"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400,h_72/https://www.saipantribune.com/wp-content/uploads/2015/09/saipan-tribune-logo-optimized-400.jpg" alt="" width="400" height="72"/></a>					</div>
					
					<!-- Right Banner Area -->
<div class="header-right-banner-wrapper">

					<!-- Ad Rotate Banner  -->
					<!-- <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
					<div class="custom-sidebar widget_search" id="search-4"><div class="gdl-search-form">
					<form method="get" id="searchform" action="https://www.saipantribune.com/">
					<div class="search-text" id="search-text"><label class="search-label">Search News</label>
					<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords...">
					</div>
					<input type="submit" id="searchsubmit2" value="">
					<div class="clear"></div>
					</form><br>
					<!-- <a href="https://www.saipantribune.com/?s=&amp;s_type=adv"><img style="float:left;margin:-50px -0 0px -150px; width:127px; height:19px" width="127" height="19" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_127,h_19/https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/images/search.png" alt="advanced-search-btn"></a> --><br>
					</div></div>
					<!-- End  of Ad Rotate Banner -->

					<!-- Original Code (Disabled) -->
				<!--
					<div class="header-banner-image" ><a href="/wp-content/uploads/2013/11/custID102adID199.jpeg" target="_blank" ><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.saipantribune.com/wp-content/uploads/2013/11/custID102adID199.jpeg" alt=""/></a></div>				-->
				
					<!-- End of Original Code (Disabled) -->					

					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-home" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/local-news/">Local</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 menu-item-depth-1" value="https://www.saipantribune.com/index.php/category/community/">- Community</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/sports/">Sports</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/opinion/">Opinion</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262751 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/supplement/">Supplement</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/environment/">Environment</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/business/">Business</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/campus-life/">Campus Life</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251821 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/youngstyle/">YoungStyle</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307207 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/health-fitness/">Health</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285241 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/obituary/">Obituary</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-home-1" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://www.saipantribune.com/index.php/category/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.saipantribune.com/index.php/category/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.saipantribune.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.saipantribune.com/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-26927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927"><a href="https://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</a></li>
<li id="menu-item-262751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262751"><a href="https://www.saipantribune.com/index.php/category/supplement/">Supplement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.saipantribune.com/index.php/category/environment/">Environment</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.saipantribune.com/index.php/category/business/">Business</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.saipantribune.com/index.php/category/campus-life/">Campus Life</a></li>
<li id="menu-item-251821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251821"><a href="https://www.saipantribune.com/index.php/category/youngstyle/">YoungStyle</a></li>
<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</a></li>
<li id="menu-item-307207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307207"><a href="https://www.saipantribune.com/index.php/category/health-fitness/">Health</a></li>
<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="https://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</a></li>
<li id="menu-item-285241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285241"><a href="https://www.saipantribune.com/index.php/category/obituary/">Obituary</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee" style="display:block;"><div class="marquee-wrapper"><div class="marquee"></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
		
		

		<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">
       <div style="background:#ffffff !important;"><div class="a-single a-163"><div align="center"><a class="gofollow" data-track="MTYzLDAsMSwxMA==" href="https://www.saipantribune.com/wp-content/uploads/2020/06/mcdo-2-promos-online-top-full-banner-ad.gif"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1135,h_90/https://www.saipantribune.com/wp-content/uploads/2020/06/mcdo-2-promos-online-top-full-banner-ad.gif" width="1135" height="90" /></a></div></div><div class="a-single a-181"><div align="center"><a class="gofollow" data-track="MTgxLDAsMSwxMA==" href="https://www.saipan.mobilsmiles.com/promotions"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1135,h_90/https://www.saipantribune.com/wp-content/uploads/2020/06/20-MMI-109-SAI-Smiles-Refresher-1135x90.jpg" width="1135" height="90" /></a></div></div></div><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
		<div id="post-325648" class="post-325648 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-nmc">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h5 class="super-title"></h5><h1 class="blog-title"><a href="https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/">NMC looks into testing over 1,000 students</a></h1><h5 class="sub-title"></h5><div class="blog-info-wrapper gdl-item-border"><div class="blog-author"><span class="head">By</span> <span><a href="https://www.saipantribune.com/index.php/author/kimberly_bautista/" title="Posts by Kimberly Bautista" rel="author">Kimberly Bautista</a></span> </div><span style="color: #333333;"> | </span><div class="blog-date"><span class="head">Posted on</span> <a href="https://www.saipantribune.com/index.php/2020/06/30/" >Jun 30 2020</a></div><div class="blog-tag"><span class="head"><br>Tag: </span> <a href="https://www.saipantribune.com/index.php/tag/nmc/" rel="tag">NMC</a></div><div class="clear"></div></div><div class="blog-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fnmc-looks-into-testing-over-1000-students%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=NMC%20looks%20into%20testing%20over%201%2C000%20students&url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fnmc-looks-into-testing-over-1000-students%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('NMC%20looks%20into%20testing%20over%201%2C000%20students' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fnmc-looks-into-testing-over-1000-students%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>The Northern Marianas College is looking at possibly requiring over 1,000 of its returning students to get tested before physical classes resume for the fall semester. </p>
<p>According to NMC interim president Frankie Eliptico, NMC is looking at possibly requiring over 1,000 NMC students who will be returning in the fall to get tested but the plan is still being developed.</p><!-- Google Adsense Ads Manager plugin by Crunchify.com - Middle post Ad START --><div style="text-align:left;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="4854819209"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div><!-- Google Adsense Ads Manager plugin by Crunchify.com - Middle post Ad END -->
<p>“We have contacted and are in discussion with [COVID-19 Task Force] chair Warren Villagomez…as well as other members to see what we can do to have, like, an NMC day for testing, similar to what the Public School System has been discussing for their employees and their students. So we have, again, about 150 employees and about 1,300 students. We wanted to see if we can have a day or a couple days or a few days,” he said. </p>
<p>“That’s something that’s still developing. There are some issues that are surrounding that but our employees [will be] required, but we will be making that announcement with regard to students later this summer,” Eliptico added. </p>
<p>Over 90% of NMC employees who are returning from three months of teleworking as a result of COVID-19 have already gotten tested since NMC has required them to undergo the test. “The employees are returning so one of the guidelines that we provided employees before coming back to campus, after they were teleworking for the past three months, is having to go through the testing. So most of our employees—I believe about 90% of those who are coming back to campus—have already been tested through the community testing activities that were provided by the governor’s office and the COVID-19 Task Force at the airport,” he said.  </p>
<p>For the upcoming fall semester, Eliptico said that NMC is leaning toward a hybrid approach; this would mix physical classes with virtual classes. </p>
<p>“The hybrid approach is [to] look at which classes can be successfully offered online, and the quality of by which we can maintain through entirely online, so our default is to have it online. But if there are components of the class, for example if there’s a lab component, whether it’s a science class or it’s another class that involves some sort of hands-on or face-to-face requirement, that will be accommodated in person,” Eliptico said. </p>
<p>As much as possible, he said, NMC wants to avoid as much face-to-face interaction as possible for safety purposes. “When we do have those in-person elements, we will be…maximizing space between students. Again, we want to avoid having those face-to-face interactions if they’re not entirely necessary. So for those classes that can be successfully offered throughout the whole semester online, we will do that, but there are some classes that…need that in-person element, and those classes will then have components of the semester in person. We are looking at it class-by-class, so it’s not like all classes will be half online and half in person. We’re looking at each class to make sure that we are maintaining the quality of the instruction, as well as the engagement of the students throughout the whole semester,” Eliptico said. </p>
<!-- Google Adsense Ads Manager plugin by Crunchify.com - After post Ad START --><div style="text-align:center;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Text and Display ads bottom of page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="1215641224"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-fi+g+g8-7k-i7"
data-ad-client="ca-pub-5031328045163063"
data-ad-slot="8904073953"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="4078915859"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>--></p></div><!-- Google Adsense Ads Manager plugin by Crunchify.com - After post Ad END --><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_90,h_90/https://www.saipantribune.com/wp-content/uploads/2019/09/avatar_user_15744_1568179104-90x90.jpeg' data-lazy-srcset='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.saipantribune.com/wp-content/uploads/2019/09/avatar_user_15744_1568179104-180x180.jpeg 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_90,h_90/https://www.saipantribune.com/wp-content/uploads/2019/09/avatar_user_15744_1568179104-90x90.jpeg' srcset='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.saipantribune.com/wp-content/uploads/2019/09/avatar_user_15744_1568179104-180x180.jpeg 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class='about-author-info'><h5 class='about-author-title'>Kimberly Bautista  | Reporter</h5>Kimberly Albiso Bautista has covered a wide range of news beats, including the community, housing, crime, and more. She now covers sports for the Saipan Tribune. Contact her at <a href="mailto://kimberly_bautista@saipantribune.com">kimberly_bautista@saipantribune.com</a>.</div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://www.saipantribune.com/index.php/today-is-nmcs-deadline-to-submit-fafsa-application/" rel="prev">Today is NMC’s deadline to submit FAFSA application</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="https://www.saipantribune.com/index.php/scheduled-power-interruption-on-thursday-2/" rel="next">Scheduled power interruption on Thursday</a></h3></div></div><div class="clear"></div></div><a name="condolence"></a><div class="gdl-related-post"><h3 class="related-post-title gdl-item-border" >Related Posts</h3><div class="row"><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/today-is-nmcs-deadline-to-submit-fafsa-application/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595,h_340/https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-9-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/today-is-nmcs-deadline-to-submit-fafsa-application/#respond"><span class="dsq-postid" data-dsqidentifier="325632 https://www.saipantribune.com/?p=325632">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/today-is-nmcs-deadline-to-submit-fafsa-application/">Today is NMC’s deadline to submit FAFSA application</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2020/06/30/" >Jun 30 2020</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/open-registration-for-nmc-free-virtual-summer-math-program/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595,h_340/https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-5-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/open-registration-for-nmc-free-virtual-summer-math-program/#respond"><span class="dsq-postid" data-dsqidentifier="325153 https://www.saipantribune.com/?p=325153">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/open-registration-for-nmc-free-virtual-summer-math-program/">Open registration for NMC free  virtual summer math program</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2020/06/22/" >Jun 22 2020</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/more-contact-info-for-nmc-summer-fall-sems/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595,h_340/https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-5-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/more-contact-info-for-nmc-summer-fall-sems/#respond"><span class="dsq-postid" data-dsqidentifier="325082 https://www.saipantribune.com/?p=325082">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/more-contact-info-for-nmc-summer-fall-sems/">More contact info for NMC summer, fall sems</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2020/06/19/" >Jun 19 2020</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/nmc-has-one-of-its-largest-graduating-class/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595,h_340/https://www.saipantribune.com/wp-content/uploads/2020/06/LOCAL-NEWS-1-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/nmc-has-one-of-its-largest-graduating-class/#respond"><span class="dsq-postid" data-dsqidentifier="324401 https://www.saipantribune.com/?p=324401">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/nmc-has-one-of-its-largest-graduating-class/">NMC has one of its largest graduating class</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2020/06/08/" >Jun 08 2020</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/kimberly_bautista/" title="Posts by Kimberly Bautista" rel="author">Kimberly Bautista</a></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div><span style="color:#800000; font-weight:bold;">Disclaimer:</span> Comments are moderated. They will not appear immediately or even on the same day. Comments should be related to the topic. Off-topic comments would be deleted. Profanities are not allowed. Comments that are potentially libelous, inflammatory, or slanderous would be deleted.</div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-162" ><div class="a-single a-192"><div align="center"><a class="gofollow" data-track="MTkyLDAsMSwxMA==" href="https://www.bankofsaipan.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_540/https://www.saipantribune.com/wp-content/uploads/2020/06/3-20001-BOS-DepositProducts-ST-Web_Banners_1-1.jpg" width="180" height="540" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-160" ><div class="a-single a-191"><div align="center"><a class="gofollow" data-track="MTkxLDAsMSwxMA==" href="https://www.bankofsaipan.com/rates.php"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_540/https://www.saipantribune.com/wp-content/uploads/2020/06/3-20020_BOS_NewCDTermsPromo_ST_Online_FINAL-1.jpg" width="180" height="540" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-161" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-109" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-141" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-134" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-143" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-123" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-157" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-151" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-152" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-153" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-154" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-145" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-148" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-136" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-135" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-149" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-150" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-144" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-129" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-139" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-140" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-137" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Today&#8217;s Front Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="https://www.saipantribune.com/wp-content/uploads/2020/06/Page-1_06-30-2020.jpg" target="_blank" class="widget_sp_image-image-link" title="Today&#8217;s Front Page"><img width="1000" height="1348" alt="June 2020" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://www.saipantribune.com/wp-content/uploads/2020/06/Page-1_06-30-2020.jpg 1000w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_223/https://www.saipantribune.com/wp-content/uploads/2020/06/Page-1_06-30-2020-223x300.jpg 223w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.saipantribune.com/wp-content/uploads/2020/06/Page-1_06-30-2020-768x1035.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_760/https://www.saipantribune.com/wp-content/uploads/2020/06/Page-1_06-30-2020-760x1024.jpg 760w" sizes="(max-width: 1000px) 100vw, 1000px" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://www.saipantribune.com/wp-content/uploads/2020/06/Page-1_06-30-2020.jpg" /></a></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">TAGA Plus</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="http://issuu.com/tagasports" target="_blank" class="widget_sp_image-image-link" title="TAGA Plus"><img width="600" height="782" alt="April - June 2020 Issue" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://www.saipantribune.com/wp-content/uploads/2020/05/TAGA-Plus-APR2020_issuu_cover.jpg 600w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_230/https://www.saipantribune.com/wp-content/uploads/2020/05/TAGA-Plus-APR2020_issuu_cover-230x300.jpg 230w" sizes="(max-width: 600px) 100vw, 600px" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://www.saipantribune.com/wp-content/uploads/2020/05/TAGA-Plus-APR2020_issuu_cover.jpg" /></a></div><div class="custom-sidebar widget_text" id="text-29" >			<div class="textwidget"><div style="background-color: #860038; color: #fff; text-transform: uppercase; padding: 5px; padding-left: 10px; margin-bottom: 20px; font-size: 15px;"><a style="color: #fff;" href="https://www.saipantribune.com/index.php/category/erratum/">Erratum</a></div>
</div>
		</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-158" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-159" ><div class="a-single a-190"><div align="center"><a class="gofollow" data-track="MTkwLDAsMSwxMA==" href="https://www.purduepharmaclaims.com/?utm_source=Territory&utm_medium=banner&utm_campaign=Purdue"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_285,h_315/https://www.saipantribune.com/wp-content/uploads/2020/04/HF-Media-Purdue-Pharma-online-ad.jpg" width="285" height="315" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-163" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-156" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-155" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-138" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-130" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-142" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-127" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-124" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar widget_listcategorypostswidget" id="listcategorypostswidget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">RECENT NEWS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://www.saipantribune.com/index.php/9th-mission-support-command-responds-to-covid-19-pandemic/" title="9th Mission Support Command responds to COVID-19 pandemic">9th Mission Support Command responds to COVID-19 pandemic</a>  </li><li ><a href="https://www.saipantribune.com/index.php/scheduled-power-interruption-on-thursday-2/" title="Scheduled power interruption on Thursday">Scheduled power interruption on Thursday</a>  </li><li class="current"><a href="https://www.saipantribune.com/index.php/nmc-looks-into-testing-over-1000-students/" title="NMC looks into testing over 1,000 students">NMC looks into testing over 1,000 students</a>  </li><li ><a href="https://www.saipantribune.com/index.php/today-is-nmcs-deadline-to-submit-fafsa-application/" title="Today is NMC’s deadline to submit FAFSA application">Today is NMC’s deadline to submit FAFSA application</a>  </li><li ><a href="https://www.saipantribune.com/index.php/exceptional-drought-continues-for-the-cnmi/" title="Exceptional drought continues for the CNMI">Exceptional drought continues for the CNMI</a>  </li><li ><a href="https://www.saipantribune.com/index.php/new-covid-19-guidelines-for-travelers/" title="New COVID-19 guidelines for travelers">New COVID-19 guidelines for travelers</a>  </li></ul><a href="https://www.saipantribune.com/index.php/category/local-news/" > </a></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Community</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/community-briefs-june-19-2020/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2020/06/COMMUNITY-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/community-briefs-june-19-2020/"> 
								COMMUNITY BRIEFS - June 19, 2020 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2020/06/19/" >Posted On  Jun 19 2020</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/community-briefs-june-18-2020/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2020/06/COMMUNITY-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/community-briefs-june-18-2020/"> 
								COMMUNITY BRIEFS - JUNE 18, 2020 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2020/06/18/" >Posted On  Jun 18 2020</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/community-briefs-june-16-020/"> 
								Community Briefs - June 16, 020 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2020/06/16/" >Posted On  Jun 16 2020</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Life and Style</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/a-book-on-culture-tradition-and-over-100-chamoru-recipes/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2020/06/CHAMORU2-1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/a-book-on-culture-tradition-and-over-100-chamoru-recipes/"> 
								A book on culture, tradition and over 100 Chamoru recipes 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2020/06/01/" >Posted On  Jun 01 2020</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/pss-seminar-aims-to-make-libraries-future-ready/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2018/09/Libraries-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/pss-seminar-aims-to-make-libraries-future-ready/"> 
								PSS seminar aims to make libraries future-ready 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2018/09/10/" >Posted On  Sep 10 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/da-lounge-bar-to-host-wine-tasting-nights-in-aug/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2018/08/DALOUNGE1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/da-lounge-bar-to-host-wine-tasting-nights-in-aug/"> 
								‘Da Lounge Bar’ to host wine tasting nights in Aug. 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2018/08/06/" >Posted On  Aug 06 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-10" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Environment</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/schmidt-ocean-institute-maps-1m-square-km-of-seafloor/"> 
								Schmidt Ocean Institute maps 1M square km of seafloor 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/12/12/" >Posted On  Dec 12 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/saipan-lions-club-gives-mhs-12-garbage-bins/"> 
								Saipan Lions Club gives MHS 12 garbage bins 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/09/26/" >Posted On  Sep 26 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/triple-j-takes-part-in-intl-coastal-cleanup/"> 
								Triple J takes part in Int’l Coastal Cleanup 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/09/26/" >Posted On  Sep 26 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-8" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">CAMPUS LIFE</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/mcs-q1-honorees/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2019/07/ST_Headlines_CAMPUS-LIFE-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/mcs-q1-honorees/"> 
								MCS Q1 HONOREES 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/11/01/" >Posted On  Nov 01 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/nmc-to-host-another-free-info-session/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2019/07/Info-session-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/nmc-to-host-another-free-info-session/"> 
								NMC to host another free info session 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/07/31/" >Posted On  Jul 31 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/new-faces-new-school-year-at-mount-carmel/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2019/07/ST_Headlines_CAMPUS-LIFE-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/new-faces-new-school-year-at-mount-carmel/"> 
								New faces, new school year at Mount Carmel 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/07/22/" >Posted On  Jul 22 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-7" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">BIBA MARIANAS!</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/rising-star-elvis-han-visits-marianas/"> 
								Rising star Elvis Han visits Marianas 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/10/04/" >Posted On  Oct 04 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/mva-woos-mice-travel-at-beijing-workshop/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2019/09/MICE-pix1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/mva-woos-mice-travel-at-beijing-workshop/"> 
								MVA woos MICE travel at Beijing workshop 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/09/05/" >Posted On  Sep 05 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/guam-governor-joins-gvb-delegation-to-woo-japan/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75,h_52/https://www.saipantribune.com/wp-content/uploads/2019/09/GVB-pix1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/guam-governor-joins-gvb-delegation-to-woo-japan/"> 
								Guam governor joins GVB delegation to woo Japan 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/09/03/" >Posted On  Sep 03 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar wp_forecast_widget" id="wp-forecast-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Weather Forecast</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=OCN|MP|MP000|SAIPAN|&amp;metric=1" target="_blank" >Saipan Northern Mariana Islands</a></div>
<div>June 30, 2020, 7:44 PM</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_64,h_40/https://www.saipantribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br/>30&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 34&deg;C</div>
<div>current pressure: 1010 mb</div>
<div>humidity: 71%</div>
<div>wind speed: 6 m/s ENE</div>
<div>wind gusts: 6 m/s</div>
<div>UV-Index: 0</div>
<div>sunrise: 5:51 AM</div>
<div>sunset: 6:51 PM</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2020 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="custom-sidebar widget_text" id="text-28" >			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Text and Display ad --><br />
<ins class="adsbygoogle" style="display:block"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="4554085237"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

		
		                 </div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_sp_image" id="widget_sp_image-4" ><h3 class="custom-sidebar-title">ABOUT US</h3><img width="150" height="125" alt="ABOUT US" class="attachment-full" style="max-width: 100%;" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_125/https://www.saipantribune.com/wp-content/uploads/2019/07/saipan-tribune-logo-footer1.jpg" /></div></div><div class="eight columns gdl-footer-2 mb0"><div class="custom-sidebar widget_text" id="text-24" ><h3 class="custom-sidebar-title">&nbsp;</h3>			<div class="textwidget"><p>The Saipan Tribune gives its readers timely, accurate, balanced, and wide-ranging coverage of what is happening in the Northern Mariana Islands and around the globe.</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-27" >			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=38Ciq5b5XLQ8E2nVrHpLgoYVLjgCIx1A0Hug96hoQwnfOVJe0IX7dPuMSXtS"></script></span></p>
</div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<center><a href='https://www.saipantribune.com/index.php/sitemap/'>Sitemap</a> &nbsp; &nbsp;<a href='https://www.saipantribune.com/index.php/policy/'>Policy</a></center><br/>Copyright © 2020 Saipan Tribune							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/wp-a11y.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/spntribu\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.saipantribune.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.saipantribune.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"saipantribune"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"325648 https:\/\/www.saipantribune.com\/?p=325648","disqusShortname":"saipantribune","disqusTitle":"NMC looks into testing over 1,000 students","disqusUrl":"https:\/\/www.saipantribune.com\/index.php\/nmc-looks-into-testing-over-1000-students\/","postId":"325648"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","nonce":"d981179593"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"277643":{"page_id":"277653","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":"https:\/\/www.saipantribune.com\/index.php\/thank-you-for-subscribing\/"},"233606":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"233605":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.28'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.js?ver=13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"ea7da507e5","consentVersion":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1544748834'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"700","slideshowSpeed":"8000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/comment-reply.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/wp-embed.js?ver=4.9.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<div class="wpgdprc wpgdprc-consent-bar" style="display: none;"><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button" href="javascript:void(0);" data-target="4">Advertising</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="3">Preferences</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Marketing</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Necessary</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="4"><h3 class="wpgdprc-consent-modal__title">Advertising</h3><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="3"><h3 class="wpgdprc-consent-modal__title">Preferences</h3><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Marketing</h3><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Necessary</h3><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script type="text/javascript"></script><script type="text/javascript"></script><script type="text/javascript"></script><script type="text/javascript"></script>
<!-- Ads on this site are served by Adning v1.3.7 - adning.com -->
<!-- / Adning. -->


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="saipantribune.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
</body>
</html>