<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta name="msvalidate.01" content="91D990FEAB58018C707F35A33ADE2302" /><meta name="google-site-verification" content="QIZ9btUrH6Jpjh_ryRFUkTFTa1dLxD7EFa-2GunabQ0" /><meta charset="UTF-8" /><!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--><meta name="viewport" content="width=device-width, user-scalable=no"> <!--[if IE 7]><link rel="stylesheet" href="https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie7-style.css" /><link rel="stylesheet" href="https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome-ie7.min.css" /> <![endif]--><link rel="shortcut icon" href="https://www.saipantribune.com/wp-content/uploads/2013/10/favicon.ico" type="image/x-icon" /><link type="text/css" media="screen" href="https://www.saipantribune.com/wp-content/cache/autoptimize/css/autoptimize_99dffa2ea8ebd4086f8106d710bb9aea.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.saipantribune.com/wp-content/cache/autoptimize/css/autoptimize_620191b7e5a1775cee42136517450367.css" rel="stylesheet" /><title>ABTC a step closer toward using unmarked vehicles - Saipan News, Headlines, Events, Ads | Saipan Tribune</title><meta name="description" content="Bill to allow unmarked cars for ABTC passes JGO"/><link rel="canonical" href="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ABTC a step closer toward using unmarked vehicles - Saipan News, Headlines, Events, Ads | Saipan Tribune" /><meta property="og:description" content="Bill to allow unmarked cars for ABTC passes JGO" /><meta property="og:url" content="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/" /><meta property="og:site_name" content="Saipan News, Headlines, Events, Ads | Saipan Tribune" /><meta property="article:tag" content="ABTC" /><meta property="article:tag" content="David Maratita" /><meta property="article:tag" content="House Bill" /><meta property="article:tag" content="JGO" /><meta property="article:section" content="Local News" /><meta property="article:published_time" content="2017-10-23T06:00:53+00:00" /><meta property="article:modified_time" content="2017-10-22T22:02:49+00:00" /><meta property="og:updated_time" content="2017-10-22T22:02:49+00:00" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.saipantribune.com\/","name":"Saipan News, Headlines, Events, Ads | Saipan Tribune","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.saipantribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.saipantribune.com\/index.php\/abtc-step-closer-toward-using-unmarked-vehicles\/","sameAs":[],"@id":"#organization","name":"Saipan Tribune","logo":"http:\/\/www.saipantribune.com\/wp-content\/uploads\/2013\/10\/saipantribune-logo.png"}</script> <link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Feed" href="https://www.saipantribune.com/index.php/feed/" /><link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; Comments Feed" href="https://www.saipantribune.com/index.php/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Saipan News, Headlines, Events, Ads | Saipan Tribune &raquo; ABTC a step closer toward using unmarked vehicles Comments Feed" href="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.saipantribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script> <link rel='https://api.w.org/' href='https://www.saipantribune.com/index.php/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saipantribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.saipantribune.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://www.saipantribune.com/?p=262818' /><link rel="alternate" type="application/json+oembed" href="https://www.saipantribune.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fabtc-step-closer-toward-using-unmarked-vehicles%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.saipantribune.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Fabtc-step-closer-toward-using-unmarked-vehicles%2F&#038;format=xml" /><meta name="generator" content="Custom Login v3.2.5" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/" /><meta property="og:title" content="ABTC a step closer toward using unmarked vehicles" /><meta property="og:description" content="The measure that would allow agents of the Alcoholic Beverage and Tobacco Control Division to use unmarked vehicles has hurdled its first step. The House of Representatives Committee of Judicial and Governmental Operations, which Rep. Ivan A. Blanco (R-Saipan) chairs, approved last Thursday the inclusion of House Bill 20-132 on the House calendar. The bill was introduced by Rep. Joseph “Lee Pan” Guerrero (R-Saipan). It seeks to allow the ABTC to own and operate unmarked vehicles. According to ABTC director David Maratita, who attended the JGO meeting in place of Commerce Secretary Mark Rabauliman, the division would use unmarked vehicles for surveillance purposes, when they do undercover operations. Prior to its adoption at the committee level, multiple members expressed support for the passage of the bill. Rep. John Paul Sablan (R-Saipan) referred to it as “straightforward and simple.” “There is a need to allow law enforcement to do their surveillance with an unmarked vehicle as it really helps them investigate violators of the law that [they are required to enforce],” said Sablan, who himself is a former CNMI law enforcer prior to being a House member. According to Sablan, only the Department of Public Safety and the Division of Customs have the ability to use unmarked vehicles. Blanco also supported the bill after confirming with Maratita that ABTC had pending cases in which the use of unmarked vehicles were essential to their investigation. Minority leader Edmund Villagomez (Ind-Saipan) also expressed his support. “We talked about taking care of some of the social issues, especially [those that] concern the youth,” said Villagomez. He added that unmarked vehicles would greatly support ABTC investigations as Maratita said some investigations require undercover operations. “I believe we should give them the enforcement tools to further carry out their duties,” Villagomez said." /><meta property="og:site_name" content="Saipan News, Headlines, Events, Ads | Saipan Tribune" /><meta property="og:image" content="http://www.saipantribune.com/wp-content/uploads/2017/07/Generic-Tribune.jpg" /><meta itemscope itemtype="article" /><meta itemprop="description" content="The measure that would allow agents of the Alcoholic Beverage and Tobacco Control Division to use unmarked vehicles has hurdled its first step. The House of Representatives Committee of Judicial and Governmental Operations, which Rep. Ivan A. Blanco (R-Saipan) chairs, approved last Thursday the inclusion of House Bill 20-132 on the House calendar. The bill was introduced by Rep. Joseph “Lee Pan” Guerrero (R-Saipan). It seeks to allow the ABTC to own and operate unmarked vehicles. According to ABTC director David Maratita, who attended the JGO meeting in place of Commerce Secretary Mark Rabauliman, the division would use unmarked vehicles for surveillance purposes, when they do undercover operations. Prior to its adoption at the committee level, multiple members expressed support for the passage of the bill. Rep. John Paul Sablan (R-Saipan) referred to it as “straightforward and simple.” “There is a need to allow law enforcement to do their surveillance with an unmarked vehicle as it really helps them investigate violators of the law that [they are required to enforce],” said Sablan, who himself is a former CNMI law enforcer prior to being a House member. According to Sablan, only the Department of Public Safety and the Division of Customs have the ability to use unmarked vehicles. Blanco also supported the bill after confirming with Maratita that ABTC had pending cases in which the use of unmarked vehicles were essential to their investigation. Minority leader Edmund Villagomez (Ind-Saipan) also expressed his support. “We talked about taking care of some of the social issues, especially [those that] concern the youth,” said Villagomez. He added that unmarked vehicles would greatly support ABTC investigations as Maratita said some investigations require undercover operations. “I believe we should give them the enforcement tools to further carry out their duties,” Villagomez said." /><meta itemprop="image" content="http://www.saipantribune.com/wp-content/uploads/2017/07/Generic-Tribune.jpg" /> <script type="text/javascript">(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');</script> <link rel='https://github.com/WP-API/WP-API' href='https://www.saipantribune.com/wp-json' /> <script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' /> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.saipantribune.com\/index.php\/abtc-step-closer-toward-using-unmarked-vehicles\/"},"headline":"ABTC a step closer toward using unmarked vehicles","url":"http:\/\/www.saipantribune.com\/index.php\/abtc-step-closer-toward-using-unmarked-vehicles\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2017-10-22T20:00:53Z","datePublished":"2017-10-22T20:00:53Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Local News","author":[{"@type":"Person","name":"Erwin Encinares"}],"creator":["Erwin Encinares"],"publisher":{"@type":"Organization","name":"Saipan News, Headlines, Events, Ads | Saipan Tribune"},"keywords":["abtc","david maratita","house bill","jgo"]}</script>  <script>jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});</script> <!--[if lt IE 9]><style type="text/css">body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 400px !important; }</style><![endif]--> <script>if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-50800630-1', 'www.saipantribune.com');                  ga('send', 'pageview');
                                }</script> <script>jQuery(function() {
  jQuery.scrollDepth();
});</script> <script src="//cdn.jsdelivr.net/youtube-google-analytics/8.0.2/lunametrics-youtube.gtm.min.js"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50800630-1', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-262818 single-format-standard"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN3P65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN3P65');</script>  <script src="screentime.js"></script> <script>$.screentime({
  fields: [
    { selector: '#home',
      name: 'HomePage'
    },
    { selector: '#contact',
      name: 'Contact Us'
    },
    { selector: '#about',
      name: 'About Us'
    }
    { selector: '#weather',
      name: 'Weather'
    }
    { selector: '#subscription',
      name: 'Subscription'
    }
    { selector: '#advertising',
      name: 'Advertising'
    }
    { selector: '#local',
      name: 'Local'
    }
    { selector: '#sports',
      name: 'Sports'
    }
    { selector: '#opinion',
      name: 'Opinion'
    }
    { selector: '#letter',
      name: 'LetterToTheEditor'
    }
    { selector: '#life',
      name: 'LifeStyle'
    }
    { selector: '#environment',
      name: 'Environment'
    }
    { selector: '#business',
      name: 'Business'
    }
    { selector: '#community',
      name: 'Community'
    }
    { selector: '#campus',
      name: 'CampusLife'
    }
    { selector: '#fotogalleria',
      name: 'Fotogalleria'
    }
    { selector: '#pacific',
      name: 'Pacific'
    }
    { selector: '#obituary',
      name: 'Obituary'
    }
    { selector: '#biba',
      name: 'Biba Marianas'
    }

  ],
  callback: function(data) {
    console.log(data);
    // Logs: { Top: 5, Middle: 3 }
  }
});</script> <div class="body-outer-wrapper"><div class="body-wrapper"><div class="header-outer-wrapper"><div class="top-navigation-wrapper boxed-style"><div class="top-navigation-container container"><div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-st-top-menu" class="top-menu"><li id="menu-item-25868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25868"><a href="https://www.saipantribune.com/">Home</a></li><li id="menu-item-25869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869"><a href="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</a></li><li id="menu-item-25870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870"><a href="https://www.saipantribune.com/index.php/advertising/">Advertising</a></li><li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="https://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</a></li><li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552"><a href="https://www.saipantribune.com/index.php/subscription/">Subscription</a></li><li id="menu-item-26318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318"><a href="https://www.saipantribune.com/index.php/contact/">Contact Us</a></li><li id="menu-item-26317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317"><a href="https://www.saipantribune.com/index.php/about-us/">About Us</a></li><li id="menu-item-240422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240422"><a href="https://www.saipantribune.com/index.php/2016-mid-term-election-results/">2016 Local Election</a></li></ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-st-top-menu-container"><select id="menu-st-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25868 menu-item-depth-0" value="https://www.saipantribune.com/">Home</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869 menu-item-depth-0" value="http://www.crh.noaa.gov/forecasts/GUZ004.php">Weather</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870 menu-item-depth-0" value="https://www.saipantribune.com/index.php/advertising/">Advertising</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290 menu-item-depth-0" value="https://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552 menu-item-depth-0" value="https://www.saipantribune.com/index.php/subscription/">Subscription</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318 menu-item-depth-0" value="https://www.saipantribune.com/index.php/contact/">Contact Us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317 menu-item-depth-0" value="https://www.saipantribune.com/index.php/about-us/">About Us</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240422 menu-item-depth-0" value="https://www.saipantribune.com/index.php/2016-mid-term-election-results/">2016 Local Election</option> </select></div></div></div><div class="top-navigation-right"><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"></div></div><div class="top-navigation-right-text"><script type="text/javascript">tday  =new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
d = new Date();
nday   = d.getDay();
nmonth = d.getMonth();
ndate  = d.getDate();
nyear = d.getYear();
nhour  = d.getHours();
nmin   = d.getMinutes();
nsec   = d.getSeconds();

if(nyear<1000) nyear=nyear+1900;

     if(nhour ==  0) {ap = " AM";nhour = 12;} 
else if(nhour <= 11) {ap = " AM";} 
else if(nhour == 12) {ap = " PM";} 
else if(nhour >= 13) {ap = " PM";nhour -= 12;}

if(nmin <= 9) {nmin = "0" +nmin;}
if(nsec <= 9) {nsec = "0" +nsec;}


document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
setTimeout("GetClock()", 1000);
}
window.onload=GetClock;</script> <div id="clockbox"></div></div></div><div class="clear"></div></div></div><div class="header-wrapper boxed-style"><div class="header-container container"><div class="logo-wrapper"> <a href="https://www.saipantribune.com"><img src="https://www.saipantribune.com/wp-content/uploads/2015/09/saipan-tribune-logo-optimized-400.jpg" alt="" width="400" height="72"/></a></div><div class="header-right-banner-wrapper"><div class="custom-sidebar widget_search" id="search-4"><div class="gdl-search-form"><form method="get" id="searchform" action="http://www.saipantribune.com/"><div class="search-text" id="search-text"><label class="search-label">Search News</label> <input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords..."></div> <input type="submit" id="searchsubmit2" value=""><div class="clear"></div></form><br> <a href="http://www.saipantribune.com/?s=&amp;s_type=adv"><img style="float:left;margin:-50px -0 0px -150px; width:127px; height:19px" width="127" height="19" src="/wp-content/themes/worldwide-v1-03/images/search.png" alt="advanced-search-btn"></a><br></div></div></div><div class="clear"></div></div></div><div class="gdl-navigation-wrapper boxed-style"><div class="responsive-menu-wrapper"><select id="menu-home" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/local-news/">Local</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/sports/">Sports</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/opinion/">Opinion</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262751 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/supplement/">Supplement</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/environment/">Environment</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/business/">Business</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/community/">Community</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/campus-life/">Campus Life</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251821 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/youngstyle/">YoungStyle</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/pacific/">Pacific</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36245 menu-item-depth-0" value="https://www.saipantribune.com/index.php/obituaries/">Obituary</option> </select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-home-1" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://www.saipantribune.com/index.php/category/local-news/">Local</a></li><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.saipantribune.com/index.php/category/sports/">Sports</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.saipantribune.com/index.php/category/opinion/">Opinion</a></li><li id="menu-item-26927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927"><a href="https://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters</a></li><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</a></li><li id="menu-item-262751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262751"><a href="https://www.saipantribune.com/index.php/category/supplement/">Supplement</a></li><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.saipantribune.com/index.php/category/environment/">Environment</a></li><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.saipantribune.com/index.php/category/business/">Business</a></li><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.saipantribune.com/index.php/category/community/">Community</a></li><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.saipantribune.com/index.php/category/campus-life/">Campus Life</a></li><li id="menu-item-251821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251821"><a href="https://www.saipantribune.com/index.php/category/youngstyle/">YoungStyle</a></li><li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</a></li><li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="https://www.saipantribune.com/index.php/category/pacific/">Pacific</a></li><li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="https://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</a></li><li id="menu-item-36245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36245"><a href="https://www.saipantribune.com/index.php/obituaries/">Obituary</a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee" style="display:block;"><div class="marquee-wrapper"><div class="marquee"></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="content-outer-wrapper"><div class="content-wrapper container main "><div id="post-262818" class="post-262818 post type-post status-publish format-standard hentry category-local-news tag-abtc tag-david-maratita tag-house-bill tag-jgo"><div class="page-wrapper normal-sidebar single-blog both-sidebar"><div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h5 class="super-title"></h5><h1 class="blog-title"><a href="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/">ABTC a step closer toward using unmarked vehicles</a></h1><h5 class="sub-title"></h5><div class="blog-info-wrapper gdl-item-border"><div class="blog-author"><span class="head">By</span> <span><a href="https://www.saipantribune.com/index.php/author/erwin_encinares/" title="Posts by Erwin Encinares" rel="author">Erwin Encinares</a></span></div><span style="color: #333333;"> | </span><div class="blog-date"><span class="head">Posted on</span> <a href="https://www.saipantribune.com/index.php/2017/10/23/" >Oct 23 2017</a></div><div class="blog-tag"><span class="head"><br>Tag: </span> <a href="https://www.saipantribune.com/index.php/tag/abtc/" rel="tag">ABTC</a>, <a href="https://www.saipantribune.com/index.php/tag/david-maratita/" rel="tag">David Maratita</a>, <a href="https://www.saipantribune.com/index.php/tag/house-bill/" rel="tag">House Bill</a>, <a href="https://www.saipantribune.com/index.php/tag/jgo/" rel="tag">JGO</a></div><div class="clear"></div></div><div class="blog-content"><div class="has-content-area" data-url="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/" data-title="ABTC a step closer toward using unmarked vehicles"><p>The measure that would allow agents of the Alcoholic Beverage and Tobacco Control Division to use unmarked vehicles has hurdled its first step.</p><p>The House of Representatives Committee of Judicial and Governmental Operations, which Rep. Ivan A. Blanco (R-Saipan) chairs, approved last Thursday the inclusion of House Bill 20-132 on the House calendar.</p><p>The bill was introduced by Rep. Joseph “Lee Pan” Guerrero (R-Saipan). It seeks to allow the ABTC to own and operate unmarked vehicles.</p><p>According to ABTC director David Maratita, who attended the JGO meeting in place of Commerce Secretary Mark Rabauliman, the division would use unmarked vehicles for surveillance purposes, when they do undercover operations.</p><p>Prior to its adoption at the committee level, multiple members expressed support for the passage of the bill.</p><p>Rep. John Paul Sablan (R-Saipan) referred to it as “straightforward and simple.”</p><p>“There is a need to allow law enforcement to do their surveillance with an unmarked vehicle as it really helps them investigate violators of the law that [they are required to enforce],” said Sablan, who himself is a former CNMI law enforcer prior to being a House member.</p><p>According to Sablan, only the Department of Public Safety and the Division of Customs have the ability to use unmarked vehicles.</p><p>Blanco also supported the bill after confirming with Maratita that ABTC had pending cases in which the use of unmarked vehicles were essential to their investigation.</p><p>Minority leader Edmund Villagomez (Ind-Saipan) also expressed his support.</p><p>“We talked about taking care of some of the social issues, especially [those that] concern the youth,” said Villagomez. He added that unmarked vehicles would greatly support ABTC investigations as Maratita said some investigations require undercover operations.</p><p>“I believe we should give them the enforcement tools to further carry out their duties,” Villagomez said.</p></div><div class="ssba ssba-wrap"><div style="text-align:left">Share<a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/&amp;text=ABTC+a+step+closer+toward+using+unmarked+vehicles+"  target="_blank" ><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/"  target="_blank" ><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/"  target="_blank" ><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="lazy lazy-hidden ssba ssba-img" alt="Share on Google+" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/"  target="_blank" ><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript></a><span class="ssba_sharecount">0</span><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/"  target="_blank" ><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=ABTC%20a%20step%20closer%20toward%20using%20unmarked%20vehicles&#038;body=%20https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="lazy lazy-hidden ssba ssba-img" alt="Email this to someone" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></noscript></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="lazy lazy-hidden ssba ssba-img" alt="Print this page" /><noscript><img src="https://www.saipantribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></noscript></a></div></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/06bae256f00e874e46743ea91dc86c75?s=90&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/06bae256f00e874e46743ea91dc86c75?s=180&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/06bae256f00e874e46743ea91dc86c75?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06bae256f00e874e46743ea91dc86c75?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class='about-author-info'><h5 class='about-author-title'>Erwin Encinares  | Reporter</h5>Erwin Charles Tan Encinares holds a bachelor’s degree from the Chiang Kai Shek College and has covered a wide spectrum of assignments for the Saipan Tribune. Encinares is the paper’s political reporter.</div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://www.saipantribune.com/index.php/airport-issues-go-microscope/" rel="prev">Airport issues go under microscope</a></h3></div></div><div class="clear"></div></div><div class="gdl-related-post"><h3 class="related-post-title gdl-item-border" >Related Posts</h3><div class="row"><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/pss-funding-gets-another-look/">PSS funding gets another look</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2017/10/20/" >Oct 20 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/erwin_encinares/" title="Posts by Erwin Encinares" rel="author">Erwin Encinares</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/apatang-suggests-amendments-proposed-bicycle-lane-bill/">Apatang suggests amendments to proposed bicycle lane bill</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2017/10/17/" >Oct 17 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/kimberly_bautista/" title="Posts by Kimberly Bautista" rel="author">Kimberly Bautista</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/house-passes-landlord-tenant-act/">House passes landlord and tenant act</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2017/10/13/" >Oct 13 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/erwin_encinares/" title="Posts by Erwin Encinares" rel="author">Erwin Encinares</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/torres-signs-retroactive-payment-bill-law/">Torres signs retroactive payment bill to law</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2017/10/03/" >Oct 03 2017</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/erwin_encinares/" title="Posts by Erwin Encinares" rel="author">Erwin Encinares</a></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="comment-wrapper"><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/';
var disqus_identifier = '262818 http://www.saipantribune.com/?p=262818';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'saipantribune';
var disqus_title = "ABTC a step closer toward using unmarked vehicles";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=262818';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div><span style="color:#800000; font-weight:bold;">Disclaimer:</span> Comments are moderated. They will not appear immediately or even on the same day. Comments should be related to the topic. Off-topic comments would be deleted. Profanities are not allowed. Comments that are potentially libelous, inflammatory, or slanderous would be deleted.</div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-102" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-112" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-120" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-113" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-115" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-116" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-117" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-118" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-119" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-114" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-107" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-111" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-75" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-110" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-108" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-109" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-101" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-99" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-95" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-104" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-105" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-106" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-103" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-83" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-100" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-57" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-94" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-92" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-91" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-81" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-82" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-68" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-90" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-69" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-70" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-84" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-79" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-76" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-85" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-86" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-87" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-88" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-63" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-80" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-58" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-59" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-66" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-78" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-65" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-77" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-67" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-73" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-74" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-55" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-61" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-46" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-64" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-60" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-56" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-52" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-54" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-49" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-50" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-47" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-51" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-21" ></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-25" ></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Today&#8217;s Front Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><img width="185" height="249" alt="October 2017" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.saipantribune.com/wp-content/uploads/2017/10/Page-1_10-23-2017.jpg" /></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">TAGA Sports</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="http://issuu.com/tagasports" target="_blank" class="widget_sp_image-image-link" title="October - December 2017 Issue"><img width="180" height="235" alt="October - December 2017 Issue" class="attachment-full" style="max-width: 100%;" src="https://www.saipantribune.com/wp-content/uploads/2017/10/TAGA-Sports-OCT2017-OnlineCover.jpg" /></a></div><div class="custom-sidebar widget_text enhanced-text-widget" id="enhancedtextwidget-2" ><div class="textwidget widget-text"><p align="center" style="margin-top: 10px;"> <script type="text/javascript">amazon_ad_tag = "saiptrib-20"; amazon_ad_width = "180"; amazon_ad_height = "150"; amazon_ad_link_target = "new"; amazon_ad_price = "retail";</script> <script type="text/javascript" src="http://ir-na.amazon-adsystem.com/s/ads.js" defer></script> <p align="center" style="margin-top: -10px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>  <ins class="adsbygoogle"
style="display:inline-block;width:150px;height:150px"
data-ad-client="ca-pub-5031328045163063"
data-ad-slot="7012054599"></ins> <script defer>(adsbygoogle = window.adsbygoogle || []).push({});</script> </p></p></div></div><div class="custom-sidebar widget_polls-widget" id="polls-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Poll</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>Sorry, there are no polls available at the moment.</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_recent_entries" id="recent-posts-7" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">RECENT NEWS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><ul><li> <a href="https://www.saipantribune.com/index.php/tania-nmis-top-finisher/">Tania is NMI’s top finisher</a></li><li> <a href="https://www.saipantribune.com/index.php/top-seeds-make-final-four/">Top seeds make Final Four</a></li><li> <a href="https://www.saipantribune.com/index.php/abtc-step-closer-toward-using-unmarked-vehicles/">ABTC a step closer toward using unmarked vehicles</a></li><li> <a href="https://www.saipantribune.com/index.php/marianas-beer-bbq-festival-set/">Marianas Beer &amp; BBQ Festival set</a></li><li> <a href="https://www.saipantribune.com/index.php/nmisf-certifies-two-age-group-records/">NMISF certifies two more age group records</a></li><li> <a href="https://www.saipantribune.com/index.php/dirges-for-the-shipwrecked/">Dirges for the shipwrecked</a></li></ul></div><div class="custom-sidebar tp_disquscombination" id="tp_disquscombination-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom"></h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><script type='text/javascript' src='http://saipantribune.disqus.com/combination_widget.js?num_items=5&hide_mods=1&hide_avatars=0&color=grey&default_tab=popular&excerpt_length=30'></script></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Community</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/ukulele-classes-jkpl/"> Ukulele classes at JKPL </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/20/" >Posted On  Oct 20 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/community-briefs-oct-20-2017/"> COMMUNITY BRIEFS - Oct. 20, 2017 </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/20/" >Posted On  Oct 20 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/community-briefs-october-19-2017/"> Community Briefs - October 19, 2017 </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/19/" >Posted On  Oct 19 2017</a></div></div></div><div class="clear"></div></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Life and Style</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/ipi-groups-tie-indigenous-expo/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/10/IPI-pix1-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/ipi-groups-tie-indigenous-expo/"> IPI, groups tie up for indigenous expo </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/12/" >Posted On  Oct 12 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/teaching-kids-making-healthy-choices/"> Teaching kids about making healthy choices </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/09/29/" >Posted On  Sep 29 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/saipan-soccer-school-works-children/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/09/saipan-soccer-photo-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/saipan-soccer-school-works-children/"> Saipan Soccer School works with your children </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/09/29/" >Posted On  Sep 29 2017</a></div></div></div><div class="clear"></div></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-10" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Environment</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/council-questions-impacts-marine-monuments/"> Council questions impacts of marine monuments </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2016/12/28/" >Posted On  Dec 28 2016</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/noaa-releases-pacific-action-plan-climate-science/"> NOAA releases Pacific action plan for climate science </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2016/12/28/" >Posted On  Dec 28 2016</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/scientists-uog-student-explore-marianas-trench/"><img src="https://www.saipantribune.com/wp-content/uploads/2016/12/Scientists-pix-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/scientists-uog-student-explore-marianas-trench/"> Scientists, UOG student to explore Marianas Trench </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2016/12/28/" >Posted On  Dec 28 2016</a></div></div></div><div class="clear"></div></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-8" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">CAMPUS LIFE</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/gca-students-excel-impromptu-speaking/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/10/GCA-pix-2-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/gca-students-excel-impromptu-speaking/"> GCA students excel in impromptu speaking </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/20/" >Posted On  Oct 20 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/mcs-students-show-growth-natl-reading-assessment/"> MCS students show growth in nat’l reading assessment </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/20/" >Posted On  Oct 20 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/gca-hails-njsda-nsda-thespian-winners/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/10/GCA-pix-1-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/gca-hails-njsda-nsda-thespian-winners/"> GCA hails NJSDA, NSDA, Thespian winners </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/18/" >Posted On  Oct 18 2017</a></div></div></div><div class="clear"></div></div></div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-7" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">BIBA MARIANAS!</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/marianas-beer-bbq-festival-set/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/10/Beer-festival-pix-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/marianas-beer-bbq-festival-set/"> Marianas Beer &amp; BBQ Festival set </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/23/" >Posted On  Oct 23 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/delicious-guys-savor-saipan-shoot/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/10/Delicious-pix-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/delicious-guys-savor-saipan-shoot/"> ‘Delicious Guys’ savor Saipan shoot </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/19/" >Posted On  Oct 19 2017</a></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/mva-attends-pata-travel-mart-2017/"><img src="https://www.saipantribune.com/wp-content/uploads/2017/10/PATA-pix1-75x52.jpg" alt="" width="75" height="52"/></a></div><div class="recent-post-widget-context"><h4 class="recent-post-widget-title"> <a href="https://www.saipantribune.com/index.php/mva-attends-pata-travel-mart-2017/"> MVA attends PATA Travel Mart 2017 </a></h4><div class="recent-post-widget-info"><div class="recent-post-widget-date"> <a href="https://www.saipantribune.com/index.php/2017/10/17/" >Posted On  Oct 17 2017</a></div></div></div><div class="clear"></div></div></div></div><div class="custom-sidebar wp_forecast_widget" id="wp-forecast-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Weather Forecast</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div id="wp-forecastA" class="wp-forecast"><div class="wp-forecast-curr"><div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=OCN|MP|MP000|SAIPAN|&amp;metric=1" target="_blank" >Saipan Northern Mariana Islands</a></div><div>October 23, 2017, 6:05 AM</div></div><div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://www.saipantribune.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' /> <br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>27&deg;C</div></div></div><div class="wp-forecast-curr-details"><div>real feel: 34&deg;C</div><div>current pressure: 1010 mb</div><div>humidity: 100%</div><div>wind speed: 3 m/s ENE</div><div>wind gusts: 3 m/s</div><div>UV-Index: 0</div><div>sunrise: 6:11 AM</div><div>sunset: 5:52 PM</div><div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div></div><div class="wp-forecast-fc"></div></div><div style="clear:inherit;">&nbsp;</div></div></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div></div></div><div class="footer-wrapper boxed-style"><div class="container footer-container"><div class="footer-widget-wrapper"><div class="row"><div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_sp_image" id="widget_sp_image-4" ><h3 class="custom-sidebar-title">ABOUT US</h3><img width="300" height="74" alt="ABOUT US" class="attachment-full" style="max-width: 100%;" src="https://www.saipantribune.com/wp-content/uploads/2015/09/Saipan-Tribune-edited1_optimized.jpg" /><div class="widget_sp_image-description" ><p>The Saipan Tribune gives its readers timely, accurate, balanced, and wide-ranging coverage of what is happening in the Northern Mariana Islands and around the globe.</p></div></div><div class="custom-sidebar widget_text" id="text-27" ><div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=38Ciq5b5XLQ8E2nVrHpLgoYVLjgCIx1A0Hug96hoQwnfOVJe0IX7dPuMSXtS"></script></span></p></div></div></div><div class="eight columns gdl-footer-2 mb0"><div class="custom-sidebar widget_text" id="text-24" ><h3 class="custom-sidebar-title">Must Watch</h3><div class="textwidget"></div></div><div class="custom-sidebar widget_goodlayers-1-1-video-widget" id="goodlayers-1-1-video-widget-3" ><h3 class="custom-sidebar-title"></h3><div class="video-widget1-1"><iframe src="http://www.youtube.com/embed/X0KC7wKrMMw?wmode=transparent" width="300" height="150" ></iframe></div></div></div><div class="clear"></div></div><div class="copyright-wrapper"><div class="copyright-border"></div><div class="copyright-left"><center><a href='https://www.saipantribune.com/index.php/sitemap/'>Sitemap</a> &nbsp; &nbsp;<a href='https://www.saipantribune.com/index.php/policy/'>Policy</a></center><br/>Copyright © 2017 Saipan Tribune</div></div></div></div></div></div></div>  <script type="text/javascript">// 
        var disqus_shortname = 'saipantribune';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <div id="parsely-root" style="display: none"><div id="parsely-cfg" data-parsely-site="saipantribune.com"></div></div> <script data-cfasync="false">(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);</script>  <script type="text/javascript">jQuery(document).ready(function(){});</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <script type='text/javascript'>var impression_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.saipantribune.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"1","show_pinterest":"","show_email":"","twitter_username":"","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"https:\/\/www.saipantribune.com?action=has_email&nonce=444eb7b569&title=%title%&url=%url%"};</script> <script type='text/javascript'>var ATTR = {"enable":"enable","width":"80","height":"45"};</script> <script type='text/javascript'>var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"700","slideshowSpeed":"8000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};</script>  <script>jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [{'select':'#About-Us','category':'Footer Section','action':'Scroll','label':'A user went down to this section','bounce':'','evalue':''}],
                        click_elements: [],
                    });
                });</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="saipantribune.com"></span></div> <script>(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);</script> 
 <script type="text/javascript" charset="UTF-8" src="http://cookie-script.com/s/73abaa75ae110a414dd5c2939ad8d860.js"></script>  <script type="text/javascript" defer src="https://www.saipantribune.com/wp-content/cache/autoptimize/js/autoptimize_01a1e08ff0e708a375bb867606b2e78e.js"></script></body></html>