<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="msvalidate.01" content="91D990FEAB58018C707F35A33ADE2302" />
<meta name="google-site-verification" content="QIZ9btUrH6Jpjh_ryRFUkTFTa1dLxD7EFa-2GunabQ0" />
<meta name="facebook-domain-verification" content="7kznir80geila61jn4xxn3zyexhpjq" />
<meta property="fb:pages" content="140204716029075"/>

	<!-- Basic Page Needs
  ================================================== -->

	





	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
	
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie7-style.css" />
		<link rel="stylesheet" href="https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome-ie7.min.css" />
	<![endif]-->

	<link rel="shortcut icon" href="/wp-content/uploads/2013/10/favicon.ico" type="image/x-icon" /><meta property="og:image" content="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-150x150.jpg"/><link rel="stylesheet" id="wp-forecast-css" href="https://www.saipantribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>IRP team working on soil testing plan for the Oleai Sports Complex project - Saipan Tribune</title>
	<meta name="description" content="The Office of the Governor’s Infrastructure and Recovery Program’s archaeology team is currently working on a soil testing plan for the $21.2-million Oleai Sports Complex project." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IRP team working on soil testing plan for the Oleai Sports Complex project - Saipan Tribune" />
	<meta property="og:description" content="The Office of the Governor’s Infrastructure and Recovery Program’s archaeology team is currently working on a soil testing plan for the $21.2-million Oleai Sports Complex project." />
	<meta property="og:url" content="https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/" />
	<meta property="og:site_name" content="Saipan Tribune" />
	<meta property="article:publisher" content="https://www.facebook.com/saipantribune/" />
	<meta property="article:published_time" content="2022-01-19T20:05:23+00:00" />
	<meta property="article:modified_time" content="2022-01-19T09:23:24+00:00" />
	<meta property="og:image" content="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW.jpg" />
	<meta property="og:image:width" content="1779" />
	<meta property="og:image:height" content="922" />
	<meta property="fb:app_id" content="475696816593516" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saipantribune.com/#organization","name":"Saipan Tribune","url":"https://www.saipantribune.com/","sameAs":["https://www.facebook.com/saipantribune/","https://www.instagram.com/saipantribuneofficial","https://www.youtube.com/channel/UCwq0vRg02ttIyzZp4A86LOw"],"logo":{"@type":"ImageObject","@id":"https://www.saipantribune.com/#logo","inLanguage":"en-US","url":"https://www.saipantribune.com/wp-content/uploads/2020/04/ST_PREVIEW-LOGO.jpg","width":1779,"height":921,"caption":"Saipan Tribune"},"image":{"@id":"https://www.saipantribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.saipantribune.com/#website","url":"https://www.saipantribune.com/","name":"Saipan Tribune","description":" ","publisher":{"@id":"https://www.saipantribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.saipantribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#primaryimage","inLanguage":"en-US","url":"https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW.jpg","width":1779,"height":922,"caption":"Marianne Concepcion-Teregeyo"},{"@type":"WebPage","@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#webpage","url":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/","name":"IRP team working on soil testing plan for the Oleai Sports Complex project - Saipan Tribune","isPartOf":{"@id":"https://www.saipantribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#primaryimage"},"datePublished":"2022-01-19T20:05:23+00:00","dateModified":"2022-01-19T09:23:24+00:00","description":"The Office of the Governor\u2019s Infrastructure and Recovery Program\u2019s archaeology team is currently working on a soil testing plan for the $21.2-million Oleai Sports Complex project.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/"]}]},{"@type":"Article","@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#article","isPartOf":{"@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#webpage"},"author":{"@id":"https://www.saipantribune.com/#/schema/person/7d951f106990d402a2833ce50c41a936"},"headline":"IRP team working on soil testing plan for the Oleai Sports Complex project","datePublished":"2022-01-19T20:05:23+00:00","dateModified":"2022-01-19T09:23:24+00:00","mainEntityOfPage":{"@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.saipantribune.com/#organization"},"image":{"@id":"https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#primaryimage"},"keywords":"IRP,Oleai Sports Complex","articleSection":"Local News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/#respond"]}]},{"@type":["Person"],"@id":"https://www.saipantribune.com/#/schema/person/7d951f106990d402a2833ce50c41a936","name":"Ferdie De La Torre","image":{"@type":"ImageObject","@id":"https://www.saipantribune.com/#personlogo","inLanguage":"en-US","url":"https://www.saipantribune.com/wp-content/uploads/2018/08/Ferdie-de-la-Torre-96x96.jpg","caption":"Ferdie De La Torre"},"description":"Ferdie Ponce de la Torre is a senior reporter of Saipan Tribune. He has a bachelor\u2019s degree in journalism and has covered all news beats in the CNMI. He is a recipient of the CNMI Supreme Court Justice Award. Contact him at ferdie_delatorre@Saipantribune.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saipan Tribune &raquo; Feed" href="https://www.saipantribune.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan Tribune &raquo; Comments Feed" href="https://www.saipantribune.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saipan Tribune &raquo; IRP team working on soil testing plan  for the Oleai Sports Complex project Comments Feed" href="https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.saipantribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=088c397eecc73061156018d70cadd744"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- saipantribune.com is managing ads with Advanced Ads 1.24.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='wow-style-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/style.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/foundation-responsive.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/style-custom.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.saipantribune.com/wp-includes/css/dist/block-library/style.min.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.saipantribune.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.saipantribune.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://www.saipantribune.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://www.saipantribune.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://www.saipantribune.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://www.saipantribune.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='jquery.ticker-css'  href='https://www.saipantribune.com/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css'  href='https://www.saipantribune.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.saipantribune.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.saipantribune.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.1.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-section-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/style-header-section.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.saipantribune.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.saipantribune.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.saipantribune.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1596347603' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='superfish-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/superfish.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/jquery.fancybox-thumbs.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/font-awesome/font-awesome.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/flexslider.css?ver=088c397eecc73061156018d70cadd744' type='text/css' media='all' />
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=088c397eecc73061156018d70cadd744'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/jquery-news-ticker/inc/jquery-news-ticker.js?ver=088c397eecc73061156018d70cadd744'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=088c397eecc73061156018d70cadd744'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.saipantribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.saipantribune.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.saipantribune.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.saipantribune.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.1.min.js?ver=088c397eecc73061156018d70cadd744'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","security":"b9e3a38eae","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.saipantribune.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.saipantribune.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1596347603'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1596347603'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.saipantribune.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saipantribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.saipantribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.saipantribune.com/?p=360087' />
<link rel="alternate" type="application/json+oembed" href="https://www.saipantribune.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saipantribune.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:264px; }
	.b-1 { margin:1px 1px 1px 1px; }
	.g-2 { width:100%; max-width:1850px; height:100%; max-height:1300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.9" />
			<meta property="fb:pages" content="140204716029075" />
			<link rel='https://github.com/WP-API/WP-API' href='https://www.saipantribune.com/wp-json' />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="saipa-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 400px !important; }	
</style>
<![endif]-->

<!-- Ads on this site are served by Adning v1.5.7 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://www.saipantribune.com/wp-content/uploads/2020/08/cropped-Saipan-Tribune_Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.saipantribune.com/wp-content/uploads/2020/08/cropped-Saipan-Tribune_Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.saipantribune.com/wp-content/uploads/2020/08/cropped-Saipan-Tribune_Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.saipantribune.com/wp-content/uploads/2020/08/cropped-Saipan-Tribune_Favicon-1-270x270.png" />
<link rel="stylesheet" href="https://www.saipantribune.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<script src="/wp-content/themes/worldwide-v1-03/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>
<script src="//cdn.jsdelivr.net/youtube-google-analytics/8.0.2/lunametrics-youtube.gtm.min.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '537490593378057');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=537490593378057&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50800630-1', 'auto');
  ga('send', 'pageview');

</script>

<script id="mcjs">
    !function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}
    (document,"script","https://chimpstatic.com/mcjs-connected/js/users/710992b9b02ca10f37f7d9a41/ff3f6be898a92e046d99ad66b.js");
    </script>

</head>

<body class="post-template-default single single-post postid-360087 single-format-standard aa-prefix-saipa-">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN3P65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN3P65');</script>
<!-- End Google Tag Manager -->


<!-- <script src="screentime.js"></script> -->
<script>
$.screentime({
  fields: [
    { selector: '#home',
      name: 'HomePage'
    },
    { selector: '#contact',
      name: 'Contact Us'
    },
    { selector: '#about',
      name: 'About Us'
    }
    { selector: '#weather',
      name: 'Weather'
    }
    { selector: '#subscription',
      name: 'Subscription'
    }
    { selector: '#advertising',
      name: 'Advertising'
    }
    { selector: '#local',
      name: 'Local'
    }
    { selector: '#sports',
      name: 'Sports'
    }
    { selector: '#opinion',
      name: 'Opinion'
    }
    { selector: '#letter',
      name: 'LetterToTheEditor'
    }
    { selector: '#life',
      name: 'LifeStyle'
    }
    { selector: '#environment',
      name: 'Environment'
    }
    { selector: '#business',
      name: 'Business'
    }
    { selector: '#community',
      name: 'Community'
    }
    { selector: '#campus',
      name: 'CampusLife'
    }
    { selector: '#fotogalleria',
      name: 'Fotogalleria'
    }
    { selector: '#pacific',
      name: 'Pacific'
    }
    { selector: '#obituary',
      name: 'Obituary'
    }
    { selector: '#biba',
      name: 'Biba Marianas'
    }

  ],
  callback: function(data) {
    console.log(data);
    // Logs: { Top: 5, Middle: 3 }
  }
});
</script>

<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">

			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-st-top-menu" class="top-menu"><li id="menu-item-25868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25868"><a href="https://www.saipantribune.com/">Home</a></li>
<li id="menu-item-25869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869"><a href="https://tgftp.nws.noaa.gov/weather/current/PGSN.html?fbclid=IwAR1k90Th5BorNZmoOGBqSaVVcwZJ79WJFr_f1We5HU3h3WPcOAe4KkPToEk">Weather</a></li>
<li id="menu-item-25870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870"><a href="https://www.saipantribune.com/index.php/advertising/">Advertising</a></li>
<li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="https://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</a></li>
<li id="menu-item-26552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552"><a href="https://www.saipantribune.com/index.php/subscription/">Subscription</a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318"><a href="https://www.saipantribune.com/index.php/contact/">Contact Us</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317"><a href="https://www.saipantribune.com/index.php/about-us/">About Us</a></li>
<li id="menu-item-282828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828"><a href="https://www.saipantribune.com/index.php/videos/">Videos</a></li>
<li id="menu-item-355395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355395"><a href="http://eepurl.com/hBRdy9">NEWSLETTER SIGN UP</a></li>
<li id="menu-item-277835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277835"><a href="https://www.facebook.com/saipantribune/">Follow us</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-st-top-menu-container"><select id="menu-st-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25868 menu-item-depth-0" value="https://www.saipantribune.com/">Home</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25869 menu-item-depth-0" value="https://tgftp.nws.noaa.gov/weather/current/PGSN.html?fbclid=IwAR1k90Th5BorNZmoOGBqSaVVcwZJ79WJFr_f1We5HU3h3WPcOAe4KkPToEk">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25870 menu-item-depth-0" value="https://www.saipantribune.com/index.php/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290 menu-item-depth-0" value="https://www.saipantribune.com/index.php/classifieds-rates-policies/">Classifieds</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26552 menu-item-depth-0" value="https://www.saipantribune.com/index.php/subscription/">Subscription</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26318 menu-item-depth-0" value="https://www.saipantribune.com/index.php/contact/">Contact Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26317 menu-item-depth-0" value="https://www.saipantribune.com/index.php/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828 menu-item-depth-0" value="https://www.saipantribune.com/index.php/videos/">Videos</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355395 menu-item-depth-0" value="http://eepurl.com/hBRdy9">NEWSLETTER SIGN UP</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277835 menu-item-depth-0" value="https://www.facebook.com/saipantribune/">Follow us</option>
</select></div></div></div><div class="top-navigation-right"><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"></div></div><div class="top-navigation-right-text"><script type="text/javascript">
tday  =new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
d = new Date();
nday   = d.getDay();
nmonth = d.getMonth();
ndate  = d.getDate();
nyear = d.getYear();
nhour  = d.getHours();
nmin   = d.getMinutes();
nsec   = d.getSeconds();

if(nyear<1000) nyear=nyear+1900;

     if(nhour ==  0) {ap = " AM";nhour = 12;} 
else if(nhour <= 11) {ap = " AM";} 
else if(nhour == 12) {ap = " PM";} 
else if(nhour >= 13) {ap = " PM";nhour -= 12;}

if(nmin <= 9) {nmin = "0" +nmin;}
if(nsec <= 9) {nsec = "0" +nsec;}


document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
setTimeout("GetClock()", 1000);
}
window.onload=GetClock;
</script>
<div id="clockbox"></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://www.saipantribune.com"><img src="https://www.saipantribune.com/wp-content/uploads/2015/09/saipan-tribune-logo-optimized-400.jpg" alt="" width="400" height="72"/></a>					</div>

					<!-- Right Banner Area -->
<div class="header-right-banner-wrapper">

					<!-- Ad Rotate Banner  -->
					<!-- <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
					<div class="custom-sidebar widget_search" id="search-4"><div class="gdl-search-form">
					<form method="get" id="searchform" action="https://www.saipantribune.com/">
					<div class="search-text" id="search-text"><label class="search-label">Search News</label>
					<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords...">
					</div>
					<input type="submit" id="searchsubmit2" value="">
					<div class="clear"></div>
					</form><br>
					<!-- <a href="https://www.saipantribune.com/?s=&amp;s_type=adv"><img style="float:left;margin:-50px -0 0px -150px; width:127px; height:19px" width="127" height="19" src="/wp-content/themes/worldwide-v1-03/images/search.png" alt="advanced-search-btn"></a> --><br>
					</div></div>
					<!-- End  of Ad Rotate Banner -->

					<!-- Original Code (Disabled) -->
				<!--
					<div class="header-banner-image" ><a href="/wp-content/uploads/2013/11/custID102adID199.jpeg" target="_blank" ><img src="/wp-content/uploads/2013/11/custID102adID199.jpeg" alt=""/></a></div>				-->

					<!-- End of Original Code (Disabled) -->

					</div>
					<div class="clear"></div>
				</div> <!-- header container -->
			</div> <!-- header wrapper -->

			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-home" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/local-news/">Local</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 menu-item-depth-1" value="https://www.saipantribune.com/index.php/category/community/">- Community</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/sports/">Sports</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/opinion/">Opinion</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262751 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/supplement/">Supplement</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/environment/">Environment</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/business/">Business</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/campus-life/">Campus Life</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251821 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/youngstyle/">YoungStyle</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307207 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/health-fitness/">Health</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285241 menu-item-depth-0" value="https://www.saipantribune.com/index.php/category/obituary/">Obituary</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-home-1" class="sf-menu"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://www.saipantribune.com/index.php/category/local-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.saipantribune.com/index.php/category/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.saipantribune.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.saipantribune.com/index.php/category/opinion/">Opinion</a></li>
<li id="menu-item-26927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26927"><a href="https://www.saipantribune.com/index.php/category/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.saipantribune.com/index.php/category/life-and-style/">Life &#038; Style</a></li>
<li id="menu-item-262751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262751"><a href="https://www.saipantribune.com/index.php/category/supplement/">Supplement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.saipantribune.com/index.php/category/environment/">Environment</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.saipantribune.com/index.php/category/business/">Business</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.saipantribune.com/index.php/category/campus-life/">Campus Life</a></li>
<li id="menu-item-251821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251821"><a href="https://www.saipantribune.com/index.php/category/youngstyle/">YoungStyle</a></li>
<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://www.saipantribune.com/index.php/category/fotogalleria/">Fotogalleria</a></li>
<li id="menu-item-307207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307207"><a href="https://www.saipantribune.com/index.php/category/health-fitness/">Health</a></li>
<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="https://www.saipantribune.com/index.php/category/biba-marianas/">BIBA MARIANAS!</a></li>
<li id="menu-item-285241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285241"><a href="https://www.saipantribune.com/index.php/category/obituary/">Obituary</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee" style="display:block;"><div class="marquee-wrapper"><div class="marquee"></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->

		</div> <!-- header outer wrapper -->



		<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">
       <div style="background:#ffffff !important;">
                        <div id="saipa-slider-30521" class="custom-slider saipa-slider-487918651 saipa-slider"><ul><li><div data-advadstrackid="340480" data-advadstrackbid="1" data-advadsredirect="1" class="saipa-target" id="saipa-1571437755"><a class="notrack" data-bid="1" href="https://www.saipantribune.com/linkout/340480"><img src="https://www.saipantribune.com/wp-content/uploads/2021/03/McDonalds-Dining-Room-Now-Open-BANNER-011422-01-scaled.jpg" alt=""  width="2560" height="407"   /></a></div></li><li><div data-advadstrackid="344184" data-advadstrackbid="1" data-advadsredirect="1" class="saipa-target" id="saipa-105715866"><a class="notrack" data-bid="1" href="https://www.saipantribune.com/linkout/344184"><img src="https://www.saipantribune.com/wp-content/uploads/2021/12/BOS-Loan-Consolidation-Digital-WEB-1135x180-1.jpg" alt=""  width="2560" height="406"   /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $saipaslider487918651 = jQuery( ".saipa-slider-487918651" );$saipaslider487918651.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$saipaslider487918651.unslider({ delay:10000, autoplay:true, nav:false, arrows:false, infinite:true });$saipaslider487918651.on("mouseover", function(){$saipaslider487918651.unslider("stop");}).on("mouseout", function() {$saipaslider487918651.unslider("start");});});</script>        </div>
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
		<div id="post-360087" class="post-360087 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-irp tag-oleai-sports-complex">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h5 class="super-title"></h5><h1 class="blog-title"><a href="https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/">IRP team working on soil testing plan  for the Oleai Sports Complex project</a></h1><h5 class="sub-title"></h5><div class="blog-info-wrapper gdl-item-border"><div class="blog-author"><span class="head">By</span> <span><a href="https://www.saipantribune.com/index.php/author/ferdiedelatorre/" title="Posts by Ferdie De La Torre" rel="author">Ferdie De La Torre</a></span> </div><span style="color: #333333;"> | </span><div class="blog-date"><span class="head">Posted on</span> <a href="https://www.saipantribune.com/index.php/2022/01/20/" >Jan 20 2022</a></div><div class="blog-tag"><span class="head"><br>Tag: </span> <a href="https://www.saipantribune.com/index.php/tag/irp/" rel="tag">IRP</a>, <a href="https://www.saipantribune.com/index.php/tag/oleai-sports-complex/" rel="tag">Oleai Sports Complex</a></div><div class="clear"></div></div><div class="blog-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=IRP%20team%20working%20on%20soil%20testing%20plan%20%20for%20the%20Oleai%20Sports%20Complex%20project&url=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('IRP%20team%20working%20on%20soil%20testing%20plan%20%20for%20the%20Oleai%20Sports%20Complex%20project' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=IRP%20team%20working%20on%20soil%20testing%20plan%20%20for%20the%20Oleai%20Sports%20Complex%20project https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Viber" Title="Viber" class="heateorSssSharing heateorSssViberBackground"><a href="viber://forward?text=IRP%20team%20working%20on%20soil%20testing%20plan%20%20for%20the%20Oleai%20Sports%20Complex%20project https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssViberSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F&redirect_uri=https%3A%2F%2Fwww.saipantribune.com%2Findex.php%2Firp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>The Office of the Governor’s Infrastructure and Recovery Program’s archaeology team is currently working on a soil testing plan for the $21.2-million Oleai Sports Complex project.</p>
<p>In the IRP’s 2021 annual report forwarded to Saipan Tribune yesterday by IRP coordinator Marianne Concepcion-Teregeyo, IRP noted that time is of the essence for this Oleai Sports Complex project considering that the Pacific Mini Games is starting this June.</p><!-- WordPress Ads Manager plugin by Crunchify.com - Middle post Ad START --><div style="text-align:left;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="4854819209"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div><!-- WordPress Ads Manager plugin by Crunchify.com - Middle post Ad END -->
<p>The U.S. Economic Development Administration approved last June a $21.2-million grant to fund the transformation of the Oleai Sports Complex into a modern state-of-the-art sports facility.</p>
<p>IRP said its archaeology team is working with the Public Assistance Office and the Historic Preservation Office to streamline the process to begin subsurface soil testing.</p>
<p>The IRP archaeology team has also turned in to HPO for review two research designs for the Department of Lands and Natural Resources Fishing Base Revetment and the Northern Marianas Housing Corp. Oleai Drainage project.</p>
<p>The archaeologist has been working on six projects with NMHC, HPO, PAO, and DLNR.</p>
<p>Gov. Ralph DLG Torres created the IRP last May to streamline the process and expedite federally funded projects for different government agencies.</p>
<div id="attachment_360088" style="width: 970px" class="wp-caption aligncenter"><a href="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-360088" class="lazy lazy-hidden size-large wp-image-360088" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-1024x531.jpg" alt="" width="960" height="498" data-lazy-srcset="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-1024x531.jpg 1024w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-300x155.jpg 300w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-150x78.jpg 150w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-768x398.jpg 768w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-1536x796.jpg 1536w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW.jpg 1779w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img aria-describedby="caption-attachment-360088" class="size-large wp-image-360088" src="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-1024x531.jpg" alt="" width="960" height="498" srcset="https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-1024x531.jpg 1024w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-300x155.jpg 300w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-150x78.jpg 150w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-768x398.jpg 768w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW-1536x796.jpg 1536w, https://www.saipantribune.com/wp-content/uploads/2022/01/Marianne-Concepcion-Teregeyo24-PW.jpg 1779w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a><p id="caption-attachment-360088" class="wp-caption-text">Marianne Concepcion-Teregeyo</p></div>
<p>The IRP report says their anthropologist spent over 200 hours at the Department of Community and Cultural Affairs’ HPO to understand HPO’s rules and regulations when dealing with infrastructure projects in culturally or historically sensitive areas.</p>
<p>The anthropologist has eight current projects with DLNR, Commonwealth Utilities Corp., Department of Public Works, NMHC, Department of Public Land, Public School System, and HPO.</p>
<p>The IPR’s Section 106 coordinator has been involved with 10 projects/activities with HPO, CUC, PSS, and other agencies.</p>
<p>IPR says its engineering team is dedicated to planning, designing, and/or overseeing the construction, renovation, and maintenance of infrastructure projects.</p>
<p>The engineering team has been involved with many projects with DPL, Commonwealth Healthcare Corp., DPW, DLNR, Northern Marianas College, Municipality of Tinian, CUC, Energy Task Force, PAO, and Federal Emergency Management Agency.</p>
<p>With respect to biology team, IPR says that during the first two months, wildlife biologist spent over 200 hours shadowing and assisting Division of Fish and Wildlife staff for surveys, including FEMA rebuilds and new project applications.</p>
<p>The biologist completed over 50 surveys since July 2021 for Mt. Tapochau road repair; As Lito ponding basin fence repair; Oleai Sports Complex; Hopwood Middle School relocation; Marpi Public Cemetery; CUC projects; and research, training, and team meetings.</p>
<!-- WordPress Ads Manager plugin by Crunchify.com - After post Ad START --><div style="text-align:center;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Text and Display ads bottom of page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="1215641224"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-fi+g+g8-7k-i7"
data-ad-client="ca-pub-5031328045163063"
data-ad-slot="8904073953"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="4078915859"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>--></p></div><!-- WordPress Ads Manager plugin by Crunchify.com - After post Ad END --><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://www.saipantribune.com/wp-content/uploads/2018/08/Ferdie-de-la-Torre-90x90.jpg' data-lazy-srcset='https://www.saipantribune.com/wp-content/uploads/2018/08/Ferdie-de-la-Torre-180x180.jpg 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='https://www.saipantribune.com/wp-content/uploads/2018/08/Ferdie-de-la-Torre-90x90.jpg' srcset='https://www.saipantribune.com/wp-content/uploads/2018/08/Ferdie-de-la-Torre-180x180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class='about-author-info'><h5 class='about-author-title'>Ferdie De La Torre  | Reporter</h5>Ferdie Ponce de la Torre is a senior reporter of Saipan Tribune. He has a bachelor’s degree in journalism and has covered all news beats in the CNMI. He is a recipient of the CNMI Supreme Court Justice Award. Contact him at <a href="mailto:ferdie_delatorre@Saipantribune.com">ferdie_delatorre@Saipantribune.com</a></div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://www.saipantribune.com/index.php/meth-den-uncovered-at-local-hotel/" rel="prev">Meth den uncovered at local hotel</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="https://www.saipantribune.com/index.php/deleon-guerrero-asks-becq-to-resolve-illegal-dump-in-marpi/" rel="next">DeLeon Guerrero asks BECQ to resolve illegal dump in Marpi</a></h3></div></div><div class="clear"></div></div><a name="condolence"></a><div class="gdl-related-post"><h3 class="related-post-title gdl-item-border" >Related Posts</h3><div class="row"><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/torres-says-they-followed-correct-procedures-in-creating-irp/"><img src="https://www.saipantribune.com/wp-content/uploads/2021/03/Ralph-DLG-Torres-1-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/torres-says-they-followed-correct-procedures-in-creating-irp/#respond"><span class="dsq-postid" data-dsqidentifier="348793 https://www.saipantribune.com/?p=348793">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/torres-says-they-followed-correct-procedures-in-creating-irp/">Torres says they followed correct procedures in creating IRP</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2021/07/28/" >Jul 28 2021</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/ferdiedelatorre/" title="Posts by Ferdie De La Torre" rel="author">Ferdie De La Torre</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/oleai-sports-complex-facelift-after-mini-games/"><img src="https://www.saipantribune.com/wp-content/uploads/2021/06/Transformation-pix-111-400x230.jpg" alt="transformation" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/oleai-sports-complex-facelift-after-mini-games/#respond"><span class="dsq-postid" data-dsqidentifier="345687 https://www.saipantribune.com/?p=345687">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/oleai-sports-complex-facelift-after-mini-games/">Oleai Sports Complex facelift after Mini Games</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2021/06/09/" >Jun 09 2021</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/kimberly_bautista/" title="Posts by Kimberly B. Esmores" rel="author">Kimberly B. Esmores</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/repairs-to-oleai-sports-complex-to-move-forward/"><img src="https://www.saipantribune.com/wp-content/uploads/2020/04/SPORTS-GENERIC-1-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/repairs-to-oleai-sports-complex-to-move-forward/#respond"><span class="dsq-postid" data-dsqidentifier="342338 https://www.saipantribune.com/?p=342338">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/repairs-to-oleai-sports-complex-to-move-forward/">Repairs to Oleai Sports Complex to ‘move forward’</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2021/04/16/" >Apr 16 2021</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/spneditor2/" title="Posts by Mark Rabago" rel="author">Mark Rabago</a></div><div class="clear"></div></div></div></div></div><div class="three columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.saipantribune.com/index.php/oleai-sports-complex-still-open-despite-lack-of-budget/"><img src="https://www.saipantribune.com/wp-content/uploads/2019/09/ST_Headlines_SPORTS-400x230.jpg" alt="" width="595" height="340"/></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.saipantribune.com/index.php/oleai-sports-complex-still-open-despite-lack-of-budget/#respond"><span class="dsq-postid" data-dsqidentifier="311522 https://www.saipantribune.com/?p=311522">0</span></a></div></div><h2 class="blog-title"><a href="https://www.saipantribune.com/index.php/oleai-sports-complex-still-open-despite-lack-of-budget/">Oleai Sports Complex still open despite lack of budget</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.saipantribune.com/index.php/2019/11/06/" >Nov 06 2019</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.saipantribune.com/index.php/author/kimberly_bautista/" title="Posts by Kimberly B. Esmores" rel="author">Kimberly B. Esmores</a></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div><span style="color:#800000; font-weight:bold;">Disclaimer:</span> Comments are moderated. They will not appear immediately or even on the same day. Comments should be related to the topic. Off-topic comments would be deleted. Profanities are not allowed. Comments that are potentially libelous, inflammatory, or slanderous would be deleted.</div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-212" ><div class="a-single a-237"><div align="center"><a href="https://www.subwaypacific.com//"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/16-22001-Subway-GoPro-Digital-ST_180x540.jpg" width="180" height="540" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-211" ><div class="a-single a-236"><div align="center"><a class="gofollow" data-track="MjM2LDAsMSwxMA==" href="https://www.fhb.com/en/personal/loans/personal-loan-lines-of-credit/firstline"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/FHB-PersonalFirstLineLock-Skyscraper-01.jpg" width="180" height="540" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-139" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-208" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-206" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-201" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-202" ><div class="a-single a-230"><div align="center"><a href="https://www.saipantribune.com/wp-content/uploads/2022/01/Rod-Hodges-Public-Notice-3.40x5.25-011722-FA-01.jpg"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/Rod-Hodges-Public-Notice-180px-x-180px-011722-WEB-01.jpg" width="180" height="180" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-199" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-190" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-187" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-169" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-188" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-168" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-164" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-161" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-141" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-134" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-143" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-152" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-145" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-136" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-135" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-204" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-149" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar widget_yop_poll_widget" id="yop_poll_widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">POLL</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='bootstrap-yop yop-poll-mc'>
							<div class="basic-yop-poll-container" style="background-color:#ffffff; border:1px; border-style:solid; border-color:#327bd6; border-radius:7px; padding:10px 10px;" data-id="18" data-temp="basic" data-skin="minimal" data-cscheme="black" data-cap="0" data-access="guest" data-tid="" data-uid="769428c344fc644815edc0dd01b3d28c" data-resdet="percentages" data-show-results-to="guest,registered" data-show-results-moment="after-vote" data-show-results-only="true" data-show-message="true" data-show-results-as="bar" data-sort-results-by="as-defined" data-sort-results-rule="asc" data-gdpr="no" data-gdpr-sol="consent" data-css=".basic-yop-poll-container[data-uid] .basic-vote { text-align: center; }" data-counter="0" data-load-with="1" data-notification-section="top"><div class="row"><div class="col-md-12"><div class="basic-inner"><div class="basic-message hide" style="border-left: 10px solid #008000; padding: 0px 10px;" data-error="#ff0000" data-success="#008000"><p class="basic-message-text" style="color:#000000; font-size:14px; font-weight:normal;"></p></div><div class="basic-overlay hide"><div class="basic-vote-options"></div><div class="basic-preloader"><div class="basic-windows8"><div class="basic-wBall basic-wBall_1"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_2"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_3"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_4"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_5"><div class="basic-wInnerBall"></div></div></div></div></div><form class="basic-form"><input type="hidden" name="_token" value="718b0d29ee"><div class="basic-elements"><div class="basic-element basic-question basic-question-text-vertical" data-id="18" data-uid="5de99c678cc894287a389efe0ff48fba" data-type="question" data-question-type="text" data-min="1" data-max="1" data-display="vertical" data-colnum="" data-display-others="no" data-others-color="" data-others=""><div class="basic-question-title"><h5 style="color:#000000; font-size:14px; font-weight:bold; text-align:center;">Based on what has been learned during the JGO hearings, was there enough evidence presented to warrant impeaching Gov. Ralph DLG Torres?</h5></div><ul class="basic-answers"><li class="basic-answer" style="padding:0px 0px;" data-id="58" data-type="text" data-vn="314" data-color="#4205fa" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[58]" class="basic-answer-label"><input type="radio" id="answer[58]" name="answer[18]" value="58"  autocomplete="off"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Yes</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="59" data-type="text" data-vn="138" data-color="#ff0011" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[59]" class="basic-answer-label"><input type="radio" id="answer[59]" name="answer[18]" value="59"  autocomplete="off"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">No</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="60" data-type="text" data-vn="20" data-color="#30a640" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[60]" class="basic-answer-label"><input type="radio" id="answer[60]" name="answer[18]" value="60"  autocomplete="off"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Undecided</span></label></div></li></ul></div><div class="clearfix"></div></div><div class="basic-vote"><a href="#" class="button basic-vote-button" style="background:#327bd6; border:1px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 10px; color:#ffffff; font-size:14px; font-weight:bold;">Vote</a><a href="#" class="button basic-results-button" style="background:#327bd6; border:1px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 10px; color:#ffffff; font-size:14px; font-weight:bold;">Results</a><button class="basic-back-to-vote-button" style="background:#327bd6; border:1px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 10px; color:#ffffff; font-size:14px; font-weight:bold; display:none;">Back to vote</button></div></form></div></div></div></div>
						</div></div><div class="widget_text custom-sidebar widget_custom_html" id="custom_html-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">NEWSLETTER SIGN UP</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class="textwidget custom-html-widget">
<a href="http://eepurl.com/hBRdy9"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.saipantribune.com/wp-content/uploads/2021/11/SaipanTribuneNewsLetterImg.png"><noscript><img src="https://www.saipantribune.com/wp-content/uploads/2021/11/SaipanTribuneNewsLetterImg.png"></noscript>
</a></div></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">TAGA Plus</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="https://tagaplus.saipantribune.com/" target="_blank" class="widget_sp_image-image-link" title="TAGA Plus"><img width="562" height="726" alt="November 2021 - January 2022 Issue" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.saipantribune.com/wp-content/uploads/2021/11/TAGAPlusNov2021.jpg 562w, https://www.saipantribune.com/wp-content/uploads/2021/11/TAGAPlusNov2021-232x300.jpg 232w, https://www.saipantribune.com/wp-content/uploads/2021/11/TAGAPlusNov2021-116x150.jpg 116w" sizes="(max-width: 562px) 100vw, 562px" src="https://www.saipantribune.com/wp-content/uploads/2021/11/TAGAPlusNov2021.jpg" /></a></div><div class="custom-sidebar widget_sp_image" id="widget_sp_image-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Today&#8217;s Front Page</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1.jpg" target="_blank" class="widget_sp_image-image-link" title="Today&#8217;s Front Page"><img width="1500" height="2022" alt="September 2021" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1.jpg 1500w, https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1-223x300.jpg 223w, https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1-760x1024.jpg 760w, https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1-111x150.jpg 111w, https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1-768x1035.jpg 768w, https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1-1139x1536.jpg 1139w" sizes="(max-width: 1500px) 100vw, 1500px" src="https://www.saipantribune.com/wp-content/uploads/2022/01/Page-1_01-20-2022-1.jpg" /></a></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-197" ><div class="a-single a-222"><div align="center"><a class="gofollow" data-track="MjIyLDAsMSwxMA==" href="https://www.saipantribune.com/wp-content/uploads/2022/01/at-a-glance_01-20-2022-web.jpg"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/at-a-glance_01-20-2022-web.jpg" width="180" height="1103" /></a></div></div></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-203" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-194" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-200" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-207" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-210" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-209" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-178" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-198" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-183" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-186" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-163" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-214" ><div class="a-single a-224"><div align="center"><a href="https://www.vaccinatecnmi.com/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/CHCC-Boost-Your-Protection.gif" width="285" height="315" /></a></div></div></div><div class="custom-sidebar widget_listcategorypostswidget" id="listcategorypostswidget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">RECENT NEWS</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://www.saipantribune.com/index.php/gregory-p-borja-is-new-nmpasi-chief/" title="Gregory P. Borja is new NMPASI chief">Gregory P. Borja is new NMPASI chief</a></li><li ><a href="https://www.saipantribune.com/index.php/cbp-gets-esgrs-2021-most-supportive-employer-award/" title="CBP gets ESGR’s ‘2021 Most Supportive Employer’ award">CBP gets ESGR’s ‘2021 Most Supportive Employer’ award</a></li><li ><a href="https://www.saipantribune.com/index.php/songsong-re-appointment-to-cannabis-commission-board-confirmed/" title="Songsong re-appointment to Cannabis Commission board confirmed">Songsong re-appointment to Cannabis Commission board confirmed</a></li><li ><a href="https://www.saipantribune.com/index.php/deleon-guerrero-asks-becq-to-resolve-illegal-dump-in-marpi/" title="DeLeon Guerrero asks BECQ to resolve illegal dump in Marpi">DeLeon Guerrero asks BECQ to resolve illegal dump in Marpi</a></li><li class="current"><a href="https://www.saipantribune.com/index.php/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project/" title="IRP team working on soil testing plan  for the Oleai Sports Complex project">IRP team working on soil testing plan  for the Oleai Sports Complex project</a></li><li ><a href="https://www.saipantribune.com/index.php/meth-den-uncovered-at-local-hotel/" title="Meth den uncovered at local hotel">Meth den uncovered at local hotel</a></li></ul><a href="https://www.saipantribune.com/index.php/category/local-news/" > </a></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-174" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar adrotate_widgets" id="adrotate_widgets-184" ><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Life and Style</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/making-new-memories-of-food-and-fun-at-the-miyako/"><img src="https://www.saipantribune.com/wp-content/uploads/2020/09/MIYAKO2-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/making-new-memories-of-food-and-fun-at-the-miyako/"> 
								Making new memories of food and fun at the Miyako 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2020/09/11/" >Posted On  Sep 11 2020</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/a-book-on-culture-tradition-and-over-100-chamoru-recipes/"><img src="https://www.saipantribune.com/wp-content/uploads/2020/06/CHAMORU2-1-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/a-book-on-culture-tradition-and-over-100-chamoru-recipes/"> 
								A book on culture, tradition and over 100 Chamoru recipes 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2020/06/01/" >Posted On  Jun 01 2020</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/pss-seminar-aims-to-make-libraries-future-ready/"><img src="https://www.saipantribune.com/wp-content/uploads/2018/09/Libraries-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/pss-seminar-aims-to-make-libraries-future-ready/"> 
								PSS seminar aims to make libraries future-ready 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2018/09/10/" >Posted On  Sep 10 2018</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-10" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Environment</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/1500-trees-planted-to-prevent-erosion-into-ugum-river/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/uog-tree-planting-ugum-222-75x52.jpg" alt="uog" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/1500-trees-planted-to-prevent-erosion-into-ugum-river/"> 
								1,500 trees planted to prevent erosion into Ugum River 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2022/01/13/" >Posted On  Jan 13 2022</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/g3-conservation-corps-seeking-applicants-for-2nd-cohort/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/environment-111-75x52.jpg" alt="environment" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/g3-conservation-corps-seeking-applicants-for-2nd-cohort/"> 
								G3 Conservation Corps seeking applicants for 2nd cohort 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2022/01/13/" >Posted On  Jan 13 2022</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/4-new-years-resolutions-for-a-healthier-environment-in-2022/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/New-Year-pix-P-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/4-new-years-resolutions-for-a-healthier-environment-in-2022/"> 
								4 New Year’s resolutions for a healthier environment in 2022 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2022/01/06/" >Posted On  Jan 06 2022</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-8" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">CAMPUS LIFE</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/mcs-q1-honorees/"><img src="https://www.saipantribune.com/wp-content/uploads/2019/07/ST_Headlines_CAMPUS-LIFE-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/mcs-q1-honorees/"> 
								MCS Q1 HONOREES 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/11/01/" >Posted On  Nov 01 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/nmc-to-host-another-free-info-session/"><img src="https://www.saipantribune.com/wp-content/uploads/2019/07/Info-session-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/nmc-to-host-another-free-info-session/"> 
								NMC to host another free info session 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/07/31/" >Posted On  Jul 31 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/new-faces-new-school-year-at-mount-carmel/"><img src="https://www.saipantribune.com/wp-content/uploads/2019/07/ST_Headlines_CAMPUS-LIFE-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/new-faces-new-school-year-at-mount-carmel/"> 
								New faces, new school year at Mount Carmel 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2019/07/22/" >Posted On  Jul 22 2019</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Community</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/community-briefs-january-20-2022/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/COMMUNITY-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/community-briefs-january-20-2022/"> 
								COMMUNITY BRIEFS – January 20, 2022 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2022/01/20/" >Posted On  Jan 20 2022</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/community-briefs-january-14-2022/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/COMMUNITY-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/community-briefs-january-14-2022/"> 
								COMMUNITY BRIEFS - January 14, 2022 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2022/01/14/" >Posted On  Jan 14 2022</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/community-briefs-january-11-2022/"><img src="https://www.saipantribune.com/wp-content/uploads/2022/01/COMMUNITY-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/community-briefs-january-11-2022/"> 
								COMMUNITY BRIEFS - January 11, 2022 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2022/01/11/" >Posted On  Jan 11 2022</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-7" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">BIBA MARIANAS!</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/mva-welcomes-new-returning-members-for-fy-2022/"><img src="https://www.saipantribune.com/wp-content/uploads/2021/02/MVA-logo-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/mva-welcomes-new-returning-members-for-fy-2022/"> 
								MVA welcomes new, returning members for FY 2022 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2021/09/16/" >Posted On  Sep 16 2021</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/marianas-to-celebrate-world-tourism-day-on-sept-27/"><img src="https://www.saipantribune.com/wp-content/uploads/2021/05/Priscilla-Iakopo-pix-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/marianas-to-celebrate-world-tourism-day-on-sept-27/"> 
								Marianas to celebrate World Tourism Day on Sept. 27 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2021/09/15/" >Posted On  Sep 15 2021</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="https://www.saipantribune.com/index.php/bunuelos-eating-contest-at-taste-of-the-marianas/"><img src="https://www.saipantribune.com/wp-content/uploads/2021/08/2021-Taste-of-the-Marianas-75x52.jpg" alt="" width="75" height="52"/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="https://www.saipantribune.com/index.php/bunuelos-eating-contest-at-taste-of-the-marianas/"> 
								Bunuelos eating contest at Taste of the Marianas 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="https://www.saipantribune.com/index.php/2021/08/23/" >Posted On  Aug 23 2021</a>							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar wp_forecast_widget" id="wp-forecast-4" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Weather Forecast</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=OCN|MP|MP000|SAIPAN|&amp;metric=1" target="_blank" >Saipan Northern Mariana Islands</a></div>
<div>January 20, 2022, 7:21 AM</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://www.saipantribune.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Partly cloudy<br/>25&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 24&deg;C</div>
<div>current pressure: 1010 mb</div>
<div>humidity: 70%</div>
<div>wind speed: 5 m/s NE</div>
<div>wind gusts: 5 m/s</div>
<div>UV-Index: 0</div>
<div>sunrise: 6:47 AM</div>
<div>sunset: 6:09 PM</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2022 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="custom-sidebar widget_text" id="text-28" >			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Text and Display ad --><br />
<ins class="adsbygoogle" style="display:block"
     data-ad-client="ca-pub-5031328045163063"
     data-ad-slot="4554085237"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

                 </div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_sp_image" id="widget_sp_image-4" ><h3 class="custom-sidebar-title">ABOUT US</h3><img width="150" height="125" alt="ABOUT US" class="attachment-full" style="max-width: 100%;" src="https://www.saipantribune.com/wp-content/uploads/2019/07/saipan-tribune-logo-footer1.jpg" /></div></div><div class="eight columns gdl-footer-2 mb0"><div class="custom-sidebar widget_text" id="text-24" ><h3 class="custom-sidebar-title">&nbsp;</h3>			<div class="textwidget"><p>The Saipan Tribune gives its readers timely, accurate, balanced, and wide-ranging coverage of what is happening in the Northern Mariana Islands and around the globe.</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-27" >			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=38Ciq5b5XLQ8E2nVrHpLgoYVLjgCIx1A0Hug96hoQwnfOVJe0IX7dPuMSXtS"></script></span></p>
</div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								<center><a href='https://www.saipantribune.com/index.php/sitemap/'><b>SITEMAP</b></a> &nbsp; &nbsp;<a href='https://www.saipantribune.com/index.php/policy/'><b>POLICY</b></a></center><br/>Copyright © 2022 Saipan Tribune							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<div class="wpgdprc wpgdprc-consent-bar" style="display: none;"><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" ><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal" aria-expanded="false" aria-haspopup="true">More information</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" >Accept</button></div></div></div></div><script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.saipantribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/dist/a11y.min.js?ver=8d75be94e0703857a3323c972eb3d7d2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/spntribu\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.saipantribune.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.saipantribune.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"saipantribune"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"360087 https:\/\/www.saipantribune.com\/?p=360087","disqusShortname":"saipantribune","disqusTitle":"IRP team working on soil testing plan  for the Oleai Sports Complex project","disqusUrl":"https:\/\/www.saipantribune.com\/index.php\/irp-team-working-on-soil-testing-plan-for-the-oleai-sports-complex-project\/","postId":"360087"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","nonce":"64815f5c02"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"277643":{"page_id":"277653","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":"https:\/\/www.saipantribune.com\/index.php\/thank-you-for-subscribing\/"},"233606":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"233605":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"saipa-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"saipa-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.saipantribune.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'width':560,'height':340,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"saipa-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.saipantribune.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"ac3c7d5009","isMultisite":"","path":"\/","blogId":"","consentVersion":"1","consents":[{"id":"4","required":true,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"},{"id":"3","required":true,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"},{"id":"2","required":true,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"},{"id":"1","required":true,"placement":"footer","content":"<script type=\"text\/javascript\"><\/script>"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1596347603'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"700","slideshowSpeed":"8000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-content/themes/worldwide-v1-03/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/comment-reply.min.js?ver=088c397eecc73061156018d70cadd744'></script>
<script type='text/javascript' src='https://www.saipantribune.com/wp-includes/js/wp-embed.min.js?ver=088c397eecc73061156018d70cadd744'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script>window.advads_has_ads = [["340480","ad",null],["344184","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'align': divs[ j ].getAttribute( 'data-align' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );

document.addEventListener( 'wpcf7spam', function( event ) {
	
	var wpcf7forms = document.getElementsByClassName( 'wpcf7' );
	
	Array.prototype.forEach.call( wpcf7forms, function( form ) {
		
		if( form.getAttribute( 'id' ) != event.target.getAttribute( 'id' ) ) {
			return;
		}
		
		var response  = form.querySelector( 'input[name="g-recaptcha-response"]' );
		var recaptcha = form.querySelector( 'div.wpcf7-recaptcha' );
		if( '' === response.value ) {
			var recaptchaWrapper = recaptcha.parentElement;
			wpcf7.notValidTip( recaptchaWrapper, wpcf7iqfix.recaptcha_empty );
		}
	} );
} );
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="4">Advertising</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="3">Preferences</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Marketing</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Necessary</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><p class="wpgdprc-consent-modal__title">Privacy Settings</p><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="4"><p class="wpgdprc-consent-modal__title">Advertising</p><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="3"><p class="wpgdprc-consent-modal__title">Preferences</p><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><p class="wpgdprc-consent-modal__title">Marketing</p><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><p class="wpgdprc-consent-modal__title">Necessary</p><p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.</p>
<p>You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" >Accept</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script>var advads_tracking_ads = {"1":[340480,344184]};var advads_tracking_urls = {"1":"https:\/\/www.saipantribune.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.saipantribune.com\/linkout\/"};</script>
<!-- Ads on this site are served by Adning v1.5.7 - adning.com -->
<!-- / Adning. -->


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="saipantribune.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2022-01-20 07:21:00 -->